Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Network Does Not Work


  • Please log in to reply

#1
Leesie

Leesie

    Member

  • Member
  • PipPipPip
  • 110 posts
Hi,

I'm trying to set up a wireless network between a hp laptop and an hp desktop. Both are running Windows XP. Router is installed and I can access the net through the router (D-link, DI-624), but the problem seems to be that something is not allowing me to share files between them. When I go to show computers in workgroup it says I don't have access and to contact the administrator. Since that's me, access should be allowed.

One other thing I've noticed on the desktop computer when I open up Network Connections I don't have one that says Local Area Network, which I'm assuming should be there?

Any help would be appreciated!
Thank you,
Lis
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
...couple questions...
could you describe the full physical setup of this network?
have you run the home network setup wizard?
  • 0

#3
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Yes, run the network set up about 5 different times between last night and today. None take.

Physical set-up, DSL hooked to the router, which is hooked by ethernet back to the tower. I believe the dsl is just attached to the phone line and router. Laptop has a wireless card built in.

~Lis
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have any firewalls running?

on the laptop do
start > run > cmd > ipconfig /all

post the results labled LAPTOP

on the desktop do
start > run > cmd > ipconfig /all

post the results labled dekstop
  • 0

#5
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Norton Firewall is currently running on both

DESKTOP -

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : 3G
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : HOME

Ethernet adapter telus:

Connection-specific DNS Suffix . : HOME
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-E0-18-6D-11-C8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : June 12, 2006 1:54:55 PM
Lease Expires . . . . . . . . . . : June 19, 2006 1:54:55 PM

Laptop to follow
  • 0

#6
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
LAPTOP -

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Lisa>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LISA
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : HOME

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-0F-B0-FF-5F-F9

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : HOME
Description . . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-13-02-24-3F-5A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Monday, June 12, 2006 2:25:05 PM
Lease Expires . . . . . . . . . . : Monday, June 19, 2006 2:25:05 PM
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
those configs look good...and are in line with a working setup...i'm gonna say that it's probably norton putting the halt on this setup....i do not use the norton firewall so i can't walk you through any of it's config...but the firewall (by default) will block the networking....either read the manual about how to configure the firewall to allow for setting up a workgroup...or completely disable it for testin purposes and try the network setup wizzard again
  • 0

#8
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Okay, I'll try disabling the firewall and see if that changes anything. Thanks!

~Lisa
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you may also want to double check that the windows firewall is disabled for this test as well....also...avoid going online while the firewalls are off..
  • 0

#10
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Okay. Tried, still getting this message:

My Network Places
HOME is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The list of servers for this workgroup is not currently available.

~Lisa
  • 0

#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that's after running the network setup wizard on the pc's again?
  • 0

#12
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Yes.

I tried the install again, that seemed to get past the warning window. Now I can get into the HOME folder, but the only computer that shows up on each is itself, its not finding the other.

~Lisa
  • 0

#13
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
from the desktop do
start > run > cmd > ping 192.168.0.102

from the laptop do
start > run > cmd > ping 192.168.0.100

report the results

from the desktop do
start > run > \\192.168.0.102\

from the laptop do
start > run > \\192.168.0.100\

report the results
  • 0

#14
Leesie

Leesie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Thanks for all your help. Somehow between last night and this afternoon, it took. I think the ping and the firewall config helped (in Norton, if you go into the firewall menu there's one for networking and i set it to trust the other comp.) The only thing i'm noticing is sometimes it'll either not put itself in the workgroup file or is really slow to add. But it might be the router.

~Lis
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP