Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LOTS of page can not be displayed.


  • Please log in to reply

#1
rainbo

rainbo

    Member

  • Member
  • PipPipPip
  • 114 posts
This issue just started this afternoon. I've taken a screenshot to show what I'm talking about. This happens on almost every page I visit. The picture is sized down, but you can still see that there are two instances of the page not being able to display. :whistling:

Attached Thumbnails

  • nodisplay.jpg

  • 0

Advertisements


#2
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Do you have a pop-up blocker or script blocker?

It's very well possible that some programs stop IE from opening those links or executing those commands.
Then you see that error.

But I'm sure there are more people with other opinions. Listen to their replies too.
  • 0

#3
rainbo

rainbo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
I have the google toolbar pop up blocker. Not sure about a script blocker though. :whistling:
  • 0

#4
rainbo

rainbo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
After surfing the net today, I've figured out that the errors show when there SHOULD be an advertisement of some sort. We have a proboard and at the top, some ads display upon each click, those aren't showing at all. Now that I know more about the errors, I'm hoping someone can tell me what the issue might be. Also, since I just noticed this happening yesterday, I clicked to restore my computer back to a point before yesterday, but it didn't help. As far as I know, the only pop up blocker that I have is on the google toolbar and I've checked to see if there is a reason why it would be preventing the ads to show, and it's not.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP