Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB devices causing system to hang on boot


  • Please log in to reply

#1
x547391

x547391

    New Member

  • Member
  • Pip
  • 3 posts
I've done a bit of searching on this, and haven't really found anything useful. So here goes.

I have a PC at home and one at work. When there are certain USB devices, most notably USB flash drives, the systems will hang until these devices are removed. There are, I believe, several servers that have the same issue with a USB hard drive enclosure. Once the devices are removed the system boots fine, once the OS is loaded the devices work like charm.

I thought it was limited to storage devices but this doesn't seem to be the case. I had the same problem with an old Philips webcam.

Any insite as to what is happening here would be much appreciated.

-x5
  • 0

Advertisements


#2
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
It sounds like the power supplies can't handle the extra load.
  • 0

#3
x547391

x547391

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
550 watt power supplies? I think they should more than handle a little jump drive. I will try to look into that though. Thanks
  • 0

#4
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
Sorry, my incite is limited here. A 550 W power supply should be more than adequate. Perhaps a USB/webcam member out there can help.
  • 0

#5
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Are these two pc's the same brand and model? If they are I would look for a bios update that resolves this issue.

Maybe they are different brands but use the same bios, please list some specs or brand and model name & number.

Are they running the same OS and have all current MS updates?

Rick
  • 0

#6
x547391

x547391

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Two different boards... FCI VA403+ with a VIA chipset, and an ASUS P4P800S-X with an Intel chipset. The hanging happens before the OS begins to load. As soon as I pull the offending USB device the system begins to work as it normally does. Oh, I also have an HP laptop that does the same thing with a USB card reader... I don't even seem to need a card in the reader.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP