Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Unable to get on the internet


  • Please log in to reply

#1
j4m3s

j4m3s

    Member

  • Member
  • PipPip
  • 53 posts
Hi, i own a sweex adsl 4 port router. I'm sure i've configured it correctly as it had been working for sevral months. It suddenly apeard i couldnt get on the internet. It say's along the bottom, connect at 100mbs. However when i click open internet explorer or firefox it comes up with page can't be displayed. refresh... auto lan... this and that. you know the usualy. I've check all the usual things. I reset the router and re configed like advised. Tried disconnecting everything and just using the router. Unplugging the phones. Reset the router. Left it of with no power or anything for a few hours.


Msn, ventrilo, online games internet... nothing works.


run-> cmd-> ipconfig /all-> i get a default gatway, ip and subnet mask.


I've went into the netwrok settings, tcp ip properties and selected auto assign ip and dns, no joy, so i then tried putting 1 in, again no luck. So its back on auto again.

I called my isp (tesco's) and was told i can't be given any help unless i have the modem. Obviously with 2 desktop's and 2 laptos haven been in the house hold i need a router, not a modem so i'd binned it months ago.

The same problem occurs on my other pcs

They did a check and there didn't seem to be any problems on there end, they told me it say's i was connected fine. Most of the time those phone line tech supports are useless any way...



PELASE HELP :whistling:
  • 0

Advertisement


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 25,765 posts
  • MVP
uh....is this a router/modem? because you can't connect to dsl without a modem....
  • 0

#3
j4m3s

j4m3s

    Member

  • Member
  • PipPip
  • 53 posts
ADSL M.Router/4p switch-A

CC300011SW0417576
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 25,765 posts
  • MVP
ah...that's better...it's a modem/router combo...whether you use a tesco modem or not..they should still be able to test the line
  • 0

#5
j4m3s

j4m3s

    Member

  • Member
  • PipPip
  • 53 posts
There thick!

:whistling:
  • 0

#6
j4m3s

j4m3s

    Member

  • Member
  • PipPip
  • 53 posts
Thanks for all the suggestions, fast respons and help. I got the problem sorted. It involed forking out money throughing a router out of a bedroom window and buy a new one :whistling:
  • 0

Advertisement




Similar Topics: Unable to get on the internet     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured