Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gmail - POP3 options won't save


  • Please log in to reply

#1
PGH

PGH

    Member

  • Member
  • PipPip
  • 36 posts
I am having trouble accessing my Gmail account via Outlook, even though I exactly followed the configuration steps. I believe that it might be because IE isn't letting Gmail save the option where I say that I want to allow POP3.

I went to the settings page and clicked to allow POP3 and pressed save; however, when I return to the page it looks like this (see attached screenshot) - the option was not still 'selected' with a green dot, so has Gmail not remembered that I want to allow POP access and thus Outlook won't work? Or is the text in green confirming that it has been activated and there is another issue?

Thanks :whistling:

Attached Thumbnails

  • gmail_screen_shot.JPG

Edited by PGH, 20 June 2006 - 05:37 AM.

  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there PGH, nope your Gmail is enabled.

Are you using microsoft Outlook or Office Outlook? I have also experinced problems using the normal outlook. I would suggest iether using Office Out look or Thunderbird. (Thunderbird Rocks)

http://www.mozilla.com/thunderbird/

Also when setting up your new mail box make sure to re-select the "Enabling" Option.

Also here is some help on how to get your mailbox set up:
http://mail.google.c...en&answer=12103

Let me know if you get it working or if you need anymore help.

Cool :whistling:
  • 0

#3
PGH

PGH

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Thanks for the reply! I'm using Office Outlook (which I have my Hotmail set up on already); I have Outlook Express too but I don't use that. I'll have a look at that link and try again and post again if it still won't work.

Should I reselect the enabling option before the setup process, during it or right after it?

It says that it's failed to send the test message before it's even completed the other tests like locating the server.

Edited by PGH, 20 June 2006 - 10:07 AM.

  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey again PGH, sorry for the late reply.

Re-select the re-enabling option after the setup process.

Ok make sure you set up a brand new account in Outlook dont edit out the old one. Also make sure that the incoming port is correct.

> Open Outlook
> Tools (Menu bar)
> E-Mail Accounts...
> View or change existing accounts (After you have set up a brand new account)
> Select your Gmail account
> Click "Change..."
> Make sure all the settings are correct, Eg. "pop.gmail.com" for incoming server.
> Also make sure "Logon using secure password" is NOT on.
> Make sure your "User name" has the "@gmail.com" after it
> Click on "More Settings..."
> Once again make sure the server is correct (pop.gmail.com) not "pop3.gmail.com" (Many people make this mistake) on the general tab.
> Goto "Outgoing Server" tab
> Select "My outgoing server (SMPT).........."
> Select radio box "use same settings as my incoming mail server"
> Goto "Connection" tab
> Make sure "Connect using internet explorer or 3rd party dialar" is selected.
> Goto "Advanced" tab
> Make the incoming port "995"
> Check the box "The server requires and encrypted connection (SSL)"
> Make the outgoing port "465"
> Check the box "The server requires and encrypted connection (SSL)"
> Click "OK"
> And "Next"
> Click "Finished"

Try again by selecting "Send/Recieve" on the tool bar WITHOUT testing anything.

Let me know if you are still having problems with it. Also what office are you using? 2003?

Cool :whistling:
  • 0

#5
PGH

PGH

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
It is Office Outlook 2003; have followed all steps, but am still getting "unable to connect to incomming email server" messages... Thanks again!
  • 0

#6
PGH

PGH

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Tried again, still no luck. :whistling:
  • 0

#7
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there PGH, sorry for the late reply.

Is your Office 2003 fully updated, with SP2, ect...

> Open "Office 2003"
> Goto "Help" in the menu bar.
> Select "Check for Updates"
> When the Microsoft support site comes up click on "Check For Updates"
> Once it has finished scanning for updates, select all the required updates.
> Click "Agree and install"
> When it has finished updating and installing, click "Finish"

Once you have verified that you have all the latest updates, please try and create a new account and try again. If you have problems fllowing the instructions let me know, please also let me know if you have fixed the problem.

Cool :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP