Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Able to browse shared folders only through 'Map Network Drive'


  • Please log in to reply

#1
Somebla

Somebla

    New Member

  • Member
  • Pip
  • 5 posts
Hello,
I have a 2Wire HomePortal 1100 router connected between 2 PCs (both Windows XP) using the Internet with no problems.
But now I want to share folders between both PCs and I went according to the guide here:
http://www.geekstogo...howtopic=102163 (1 post before the last)

And the problem is I dont see the other PC's shared folders, on both PCs, in the workgroup.
But, if I access a folder through 'Tools -> Map Network Drive' I am able to browse it.

Any ideas on how to make each PC show with in the workgroup ?

Thanks :whistling:

Edited by Somebla, 22 June 2006 - 02:40 PM.

  • 0

Advertisements


#2
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts
Right-click on the folders you want to share and enable Sharing.

Run the Network setup wizard.

Go to Add Network Place.

What firewall are you using?
  • 0

#3
Somebla

Somebla

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I'v done all that.. but I can only access folders by the: Map Network Drive.
And I would like to access all the folders through the workgroup.
  • 0

#4
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts

What firewall are you using?


  • 0

#5
Somebla

Somebla

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Sorry.. I missed that.
I disabled the Windows Firewall and have no other Firewall activated.

But I dont think this is a Firewall issue because as I said, I have no problem access the folders through the 'Map Drive Network'.
the thing is, that its a pain to access each folder like that, and would be much easier to access the other PC through the workgroup.
  • 0

#6
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts
Sorry to ask obvious questions, but is is Pro or Home?
  • 0

#7
Somebla

Somebla

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Windows XP Pro.
  • 0

#8
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts
Check Simple File Sharing is enabled.

Open any folder. Click Tools > Folder Options > View tab. Scroll down and make sure it is enabled.
  • 0

#9
Somebla

Somebla

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It is..
  • 0

#10
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts
Hmm. I'm running out of ideas..

When I've had problems using shares I run the Network setup wizard over a few times on each machine, make sure the ip range is allowed on the firewall, and make sure folders are enabled for sharing.

Then go to Add Network Place etc..

Other than that, not sure how to get round your problem :whistling:
  • 0

#11
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Somebla,

Please goto Start --> Run --> type CMD and press OK --> then type: net view and press Enter. This command should return a list of all computers on your workgroup (assuming that both computers are actually turned on at the time). Do you see the name of the other computer listed here?

Alot of security software will become over-zealous and try to protect your computer by hiding it from public view -- this includes your network.. It is able to do this by not updating the Master Browser list. Therefore, your computer's may not be showing as 'online' (hence, you will not be able to see them in your workgroup / My Network Places), despite the fact that you can still create a connection to them.

Please goto Start --> Run --> type \\[Computer_name]\[Shared_Drive]\[Shared_Folder] where [Computer_name] is the name of the computer you're attempting to connect to, [Shared_Drive] is a drive which you have a shared folder on, and [Shared_Folder] is a folder you have shared. eg: \\DANIEL\D\My Stuff -- are you able to connect using this method?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP