Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

DXDIAG Sound Test result : Failure at step 19

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My PC brand is IBM Aptiva 733 X-86 based PC, I've upgraded to XP Pro. from ME. I didn't have any problem 'cause I'm quite an advance user until the power supply box conked out (already five years old). The technician suggested I change casing instead of replacing the power supply because less expensive.

But when he delivered it back there was no sound anymore even system sounds. I updated the driver of SiS 7018 Wave that's XP compatible, even done diagnotics (dxdiag) and everytrhing is OK except this Sound Test result: Failure at step 19 (user verification of software): HRESULT = 0X00000000 (error code).

I've done troubleshooting but to no avail. The speakers are new but I checked the Device Manager and it says I don't have the system speaker driver (under the system devices), what can be the problem? I don't want to use the IBM Product Recovery CD that came with my PC because I'll have to start from scratch again. Don't know also if this will work this time and solve the problem.

Would appreciate if someone who has solve the same problem could help!Attached File  DxDiag.txt   32.71KB   325 downloads

Edited by mhk58, 23 June 2006 - 10:54 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP