Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Myspace Login


  • Please log in to reply

#1
GEN JNB

GEN JNB

    Member

  • Member
  • PipPip
  • 11 posts
OK I am not great with computers and I have had some problems logging into certain websites ie. myspace.com. Whenever i attempt to login in sends me back out to the login in page saying "you must be logged in to do that". I am not sure whether it is a browser problem, I tried downloading firefox instead of the internet explorer that I was using, but it still didnt work. I doubt it is a cookie problem(I have tried to configure them a lot) but any help would greatly be appreciated. :whistling:
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
hi there GEN JNB, weclome to geeks to go! :whistling:
is it just this site or is it a few of them? i am trying to figure out if this is a secure connection thing or not...
  • 0

#3
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
it has happened to me on other sites as well, it seems to happen on only some sites that require me to login, but not all of them..such as this one :whistling:
  • 0

#4
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
but when i tried to login using firefox i got a message saying something like " you are sending information to a location that is not encrypted and not secure. Do you wish to continue?" I clicked yes but I still got kicked back out to the login screen again
  • 0

#5
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
ok it sounds like your computer is denying a secure connection...

this could be a couple of things.....

1st. why dont you try to empty some of the temp files on your computers cache.
2nd. in ie go to tools>internet options>advanced> scrool down to security and make sure ssl2 and ssl3 are checked.

thanks
  • 0

#6
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
no luck :whistling:
  • 0

#7
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
okily dokily....should we suspect malware?
  • 0

#8
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I am not sure, it might possibly be malware, but I run scans every now and then and dont get much. Do you think my firewall might be configured incorrectly and blocking the connection?
  • 0

#9
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Hello GEN JNB,

Try this before we suspect malware:

Download Dial-a-fix from http://fileforum.bet...ll/1131569373/2

When you download it, double-click on it to extract all of its files. Then open the folder it creates. Double-click on the file called Dial-a-fix.

Put a check next to Fix SSL/HTTPS/Cryptsvc: (towards middle-right side). This will automatically check the sub-boxes too. Leave them as is.

Now click on GO at the bottom. When it is done fixing, restart your computer and see if your problem still exists.
  • 0

#10
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
nope still didnt work...I thought that one would work for sure..this is getting annoying :whistling:
  • 0

Advertisements


#11
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I got a few more things for you to try before we look at malware. :blink:

Go to Start --> Run type command and press enter.

Now type ipconfig /flushdns and press enter.

Restart the computer.


If that doesn't work, try this (this probably won't work, but strange solutions have come from it. Besides, the only side-effect that can result from this is a faster computer.) :whistling:

Download and install Tune Up 2006 Trial

Click on Clean up & Repair. Run TuneUp DiskCleaner. Delete all junk files. Afterwords, return to the Main Screen.

Click on Clean up & Repair. Run TuneUp RegistryCleaner. Fix all errors. Afterwords, return to the Main Screen.

Click on Optimize & Improve. Run TuneUp RegistryDefrag, which will take a few minutes and need a reboot.

After the reboot, start Tune Up again. Click on Optimize & Improve then click on TuneUp System Optimizer. Now click on Accelerate downloads and Internet surfing to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot.

After the reboot, start Tune Up again. Click on Optimize & Improve then click on TuneUp System Optimizer. In the menu to the left called "Wizards", choose System Advisor. Note some of the advice it tells you.


Once again, if it doesn't work, I still have some more ideas before we start looking for malware. I doubt it is malware, but that is a possibility we will look into if my other ideas don't work.

Edited by computerwiz12890, 26 June 2006 - 07:11 PM.

  • 0

#12
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
hey guys sorry about the delay..the first thing didnt work, i didnt have time to get around to the 2nd one. My family and I have been busy packing for a trip and we wont be back until sunday, so just keep the post alive and just keep tossing ideas in there and I will check on them when i get back. :whistling:
  • 0

#13
GmE

GmE

    New Member

  • Member
  • Pip
  • 1 posts
New to the site- hello all.


Sounds like you have cookies blocked for MySpace. In IE6 or 7 go to Tools> Internet Options> Privacy> Web Sites Click the edit button and find "MySpace.com" and choose to "Always ALLOW". :whistling:
  • 0

#14
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
hi there GmE, welcome to geeks to go! :blink:

if you need support you can start a new thread but looking at the oringinal post (which is where we start when giving support it clearly says:

I doubt it is a cookie problem(I have tried to configure them a lot) but any help would greatly be appreciated. :whistling:


but i will say it does sound like it may be a cookie issue--but the problem of not being able to make a secure connection seems to also be there.
  • 0

#15
GEN JNB

GEN JNB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
hey all im back from vacation :blink: about the cookie issue, i have had the cookies from myspace under "always allow" for a while now , even before i posted this topic, so i doubt that it is that. Unless there is some kind of way to change the cookie settings a different way I dont know how it could be cookies. Although myspace does say it normally is a cookie problem if you are having trouble logging into your account :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP