Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost my camera wizard auto start, please help.


  • Please log in to reply

#1
Sunnzi

Sunnzi

    New Member

  • Member
  • Pip
  • 5 posts
For some strange reason I lost my camera wizard when I connect my camera. The computer still reads the camera (Sony cibershot) and I can go to the camera (e-drive) and prompt it to autorun, but that didn't work. When I chose the Camera wizard it gives me a message that its cant read the camera and prompts me to the device manager. My camera isn't listed and the cd that comes with it has nothing that the device manager needs to load it. It worked fine until a few weeks ago. Any help would be appreciated.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
First, download, install and run this

http://www.microsoft...;DisplayLang=en]

If that fails, do you have REALPLAYER installed? Uninstall it and see if it works
  • 0

#3
Sunnzi

Sunnzi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks gerryf,

I will try that, I did actually uninstall Realplayer about the time this started. :whistling:
  • 0

#4
Sunnzi

Sunnzi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Update - for those who care.

Installed the program sugested and ran it, asked me to chose a drive. I chose c: thinking this was the right drive but it didn't work and gave me an error message. Tried this a few times.

So just for the [bleep] of it huked up my camera turned it on and ran the program, when it askes you for the drive I selected the Camera hit repair button and poof its back and works fine.

Thanks gerryf :whistling:
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP