Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

One computer will not log me into one site.


  • Please log in to reply

#1
stepmar

stepmar

    New Member

  • Member
  • Pip
  • 8 posts
Both of my computers run XP Home. They sit about 4 ft. apart. Both on the same cable modem . I recently joined a message board that only one computer will log me into. One computer will pull up the site and when I try to log in I get "Invalid user name/Invalid password. I have tried IE, Firefox, and even added Avant just to see if it would work. I tried turning off the firewall and that did not work. This has been going on for about a week now.

I can move to the other chair use the same user name and password and I am in first time everytime.

I sure would appreciate any help or ideas on what the problem may be. I know I must be overlooking something.


I am new here and want to say Hello to everyone. And thanks for letting me join.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Depending on the board, perhaps only one username can be logged in at once.
  • 0

#3
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
It was a great thought. But that did not do it either. But I do want to thank you for the idea. I keep thinking it must be something simple, because I never have that problem anywhere else.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello stepmar...

Are the Security settings properly configured in Internet Options?

Open Control Panel and double click on the Internet Options icon. Under the Security tab, click on the "Internet" icon, set the "Security Level" slider to Medium, and click on the "Custom Level" button. Configure the settings here using This Guide for each of the Security Zones listed in the guide.

wannabe1
  • 0

#5
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
The "Security Level" is at medium. Looking at the guide I don't see anything I need to change. But I know I do need to change something. When my wife gets here I will have her read down the guide while I check each one.
I will come back later and let you know what I found.

Thank you for your time and help. :whistling:
  • 0

#6
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
We went over the list and all the settings were correct. But it still makes me feel better knowing that is not the problem.

Thanks again. I know it can not be anything big. With some help I know we can find the problem.
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is there any kind of an error message when the logon fails? Can you link me to the site?
  • 0

#8
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sometimes I get this:

Not Found
The requested URL /login.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.34 Server at www.theadminzone.com Port 80


Most of the time it is the Invalid user/password thing.



http://www.theadminzone.com/index.php
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Check your java version for me and update it.

Open Control Panel and double click on the "Java" icon. Under the "General" tab, click on the "About" button. What version is installed.

Then click the "Update" tab. Select how you'd like to be notified from the dropdown menu and click on the "Update Now" button. Does it update successfully?
  • 0

#10
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
It says it has the latest update 7. So I tried it again. And this is what I got.


vBulletin Message


You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

You have used 1 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
This still seems like a java problem... :whistling:

Is your java enabled in the browser you use? Guide
  • 0

#12
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I just checked and it is on. And that one site is the only one I have ever had a problem with. :whistling:

I could always just use the other machine. But I would always wonder why this one does not like that one site out of more than a hundred.
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try emptying the temporary internet files and the Prefetch Folder.

Open Internet Explorer and click on "Tools" then on "Internet Options". The option to delete cookies and temporary internet files should be available under the "General" tab. Delete both the cookies and the temp files.

Click Start, then Run, type prefetch and click "Ok". In the window that opens, click on "Edit" in the toolbar and choose "Select All". Press the "Delete" key. Close all open windows and reboot. (Note: it may take as many as 4 reboot cycles for the Prefetch folder to repopulate with new files...startup may be slightly slower until the folder is completely repopulated.)

Try to logon to the website in question....
  • 0

#14
stepmar

stepmar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
That did it!! :whistling: Thank you so much my friend for sticking with me on this. You made this old mans day. :)

You are good! Very very good! :blink:


I will be back. I can now take time to read other people's problems. :help:

Edited by stepmar, 27 June 2006 - 04:38 PM.

  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You are more than welcome...glad I could help! :whistling:

Enjoy the site...it's a busy one. :blink:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP