Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Click to activate


  • Please log in to reply

#1
lademars

lademars

    New Member

  • Member
  • Pip
  • 4 posts
Does anyone have a fix for "Click to activate and use this control?"
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Well, you can always turn that warning off and always accept, or always decline Active X controls. However, for security reasons, I don't recommend that you turn it off. If you really want to, I'd be happy to walk you through the process.
  • 0

#3
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
go to your add n remove programs and remove this if you have it (KB912812).

it blocks activex
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
rushin....why would you NOT want to block activeX? you deffinitely want IE to be warning you about the activeX controlls...that's where most spyware comes in....is it really that big of a pain to have to click a button when you know what you're downloading is safe?
  • 0

#5
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
for me i wasnt able to download or install any thing it was a security that wouldnt allow me to even download from norton or java so i search ecah windows update and came across that one once i removed it i was able to down load i couldnt even install updates for certain programs but any way i did a my own risk and had no spyware problems
  • 0

#6
lademars

lademars

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

go to your add n remove programs and remove this if you have it (KB912812).

it blocks activex



I have tried this already but I get this message (The file 'plugin.ocx000' on Windows NT Service Pack Uninstall Directory is needed). I don't know what to do about it.

Edited by lademars, 28 June 2006 - 11:29 AM.

  • 0

#7
lademars

lademars

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

go to your add n remove programs and remove this if you have it (KB912812).

it blocks activex



I have tried this already but I get this message (The file 'plugin.ocx000' on Windows NT Service Pack Uninstall Directory is needed). I don't know what to do about it.
  • 0

#8
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
have you checked your settings in your internet options

SECURITY
mine are
internet...low
local intranet...medium low
Trusted sites...low
Resticted sites...high
In the privacy tab its set at accept all cookies

These are custom settings so every time i went to a site it would ask if i would allow then put check mark in box not show it again . But check your settings maybe too high that does not allow active x
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi lademars...

You don't want to lessen the security...there's just too much crud out there just waiting for a chance to jump all over your machine. Best just to make sure you have the settings configured properly.

Open "Internet Options" from Control Panel. Under the "Security" tab, make sure the slider is set to Medium for the Internet Zone. Then configure this Zone (click the Custom Level... button), the Trusted Zone, and the Restricted Zone as shown in this GUIDE.

Let us know if these settings help...

wannabe1
  • 0

#10
lademars

lademars

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Hi lademars...

You don't want to lessen the security...there's just too much crud out there just waiting for a chance to jump all over your machine. Best just to make sure you have the settings configured properly.

Open "Internet Options" from Control Panel. Under the "Security" tab, make sure the slider is set to Medium for the Internet Zone. Then configure this Zone (click the Custom Level... button), the Trusted Zone, and the Restricted Zone as shown in this GUIDE.

Let us know if these settings help...

wannabe1



As far as I can see all my settings are just like the Guide.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP