Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my new computer..


  • Please log in to reply

#1
COLE-X

COLE-X

    New Member

  • Member
  • Pip
  • 2 posts
Hi guys i need help i just bilt a computer for gameing and i need to install my os and all that..But weh ni go to turn it on it shuts off after about 30 seconds and then comes back on and off and on and off..well u get the idea. but i do not know why its doing this i have everything pluged in to the mobo right (as far as i know) and it really makes me mad..i thought it might be my power suply but idk..so if anyone can help me plz plz do
  • 0

Advertisements


#2
Tru Techie

Tru Techie

    Member

  • Member
  • PipPipPip
  • 267 posts
im guessing by on and off you mean restarting. k so what you want to do, before anything loads, press F8 the usual path to go to safe mode, but DONT go to safe mode, then scroll down and pick disable auto restart on error or w/e. then the computer will turn on, when it gets the error it wont auto reboot, but will give u the error, then u can tell us wat it is.
  • 0

#3
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
If it were a PS problem, your computer would either not start at all, or everything would get really hot and shut down automatically and not turn back on.

Do Techie's solution and let us know the error. It sounds like a mobo problem.

Did this computer get made by a company (CyberPower, iBuyPower, etc.) or did you do this homegrown? If it's homegrown, something inside it may not be compatible with another thing.
  • 0

#4
COLE-X

COLE-X

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
ok thanks for the help guys but i found the problem :whistling: i had my power ,reset ,hdd led and power led all backwerds on the mobo :blink: my bad its my first computer i bilt :help: but i know alot about them i just messed up there but thanks again if i have any more probs ill post on here thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP