Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unexplained Dialog Box


  • Please log in to reply

#1
frankphelps

frankphelps

    New Member

  • Member
  • Pip
  • 3 posts
System: Linksys Router WRT54GS v.5, ethernet to older Dell desktop, wireless to newer Dell laptop. XP SP2 on both computers.

With IE6 open, after almost any period of inactivity, I get the following dialog box on either computer) when I try to change pages:
Posted Image

I merely click "try again" and all is usually well, normal access. It's only a minor nuisance but I'd sure like to learn what software is creating that dialog box. Any ideas for me??

Frank
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there frankphelps, welcome to Geeks To Go Forums.

It sounds like your IE is trying to open up pop-up's, this could be a malware related problem.

So please read this: Read This Before Posting A Hijackthis Log (Click on the link)

That will give you steps that will help you clean up 70% of the problems yourself. Then please download "Hijackthis" and run Hijackthis with log. Save the log file here: Malware Removal - HiJackThis Logs Go Here

When you have followed all these steps. A Geeks To Go Staff Member will help you fix your problem.

(Note: Please be patient, the "Malware Forum" is a very busy place and a two or three day wait is not unusual.)

Thank you and goodluck. :whistling:
  • 0

#3
frankphelps

frankphelps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks, Spike. Hope this isn't my second reply. My first attempt doesn't appear to have made it to the forum.

I hadn't thought of spyware. I run Spybot and Ad-aware SE pretty often and have Windows Defender and MS Malicious Software Removal (I think). I think this dialog box started after hooking up the router.

I'll follow your advice and post the log ASAP.

Frank
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
At first glance, I don't think this is malware, I think that this is a setting somewhere that is causing the internet connection to time out. Log into your router and see if there is an "always on" or a "do not close session after XX minutes of inactivity".

Johanna
  • 0

#5
frankphelps

frankphelps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the help, Johanna.

I'm working at following Spike's advice, but tend to agree with you. I'm pretty much a novice. I looked carefully through the router setup options (192.168.1.1) but couldn't find any timed functions. I have this morning put the question to Linksys tech support. Hopefully they can give me some help.

Frank
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP