Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Counter-Strike 1.6 graphic problem


  • Please log in to reply

#1
silencer.dot

silencer.dot

    Member

  • Member
  • PipPipPip
  • 155 posts
when i enter a server and start shooting , it shows this black box for some reason o.o

http://img209.images...olt300139gk.jpg

im not sure if its common or not, but i dont know what to do, how you fix it?
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
hey silencer,

i never experienced that problem in game and would guess that is a graphics card or a memory problem. Try changing the resolution if you can in game. Also try changing the video settings to OpenGL in CS options
  • 0

#3
jrm20

jrm20

    System building expert

  • Retired Staff
  • 2,394 posts

hey silencer,

i never experienced that problem in game and would guess that is a graphics card or a memory problem. Try changing the resolution if you can in game. Also try changing the video settings to OpenGL in CS options



Try what ditto said then if still no luck try updating your video card drivers and see if you have the newest directx version.

Edited by jrm20, 06 July 2006 - 06:57 PM.

  • 0

#4
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts

hey silencer,

i never experienced that problem in game and would guess that is a graphics card or a memory problem. Try changing the resolution if you can in game. Also try changing the video settings to OpenGL in CS options


i acually tried changing the resolution before i post here heh. didnt acually work, my video settings are always opengl.

i dunno if it effects me but, when i turn on my computer or restart this SLI thing comes out. im not sure what does it say, but i'll restart my comp now, and post a picture later.

EDIT - ok, i wasnt able to get a picture, but the msg said that one of my SLI card was removed and disabled or something, tho I DONT HAVE SLI, is this effecting?

Edited by silencer.dot, 06 July 2006 - 07:56 PM.

  • 0

#5
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
If I remember correctly (cuz thats happened to me) that black box is the texture square for the bullet hole or something like that. Have you tried just reinstalling the game?
  • 0

#6
beerandmeat

beerandmeat

    New Member

  • Member
  • Pip
  • 1 posts

when i enter a server and start shooting , it shows this black box for some reason o.o

http://img209.images...olt300139gk.jpg

im not sure if its common or not, but i dont know what to do, how you fix it?


Your problem isnt hardware, so need not worry there. The problem is the rendering on the pipelines with OpenGL for the NVIDIA 6/7x family vid cards. Go to the following page for NVIDIA, and try installing the 78.01 series driver or lower, however, you will have to clean out your drivers for your vid card first, you can use DriverCleaner (Google it, and download the free Pro edition).

http://www.nvidia.co...2k_archive.html

Hope it helps :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP