Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

bit of help


  • Please log in to reply

#1
Cumminz

Cumminz

    Member

  • Member
  • PipPip
  • 13 posts
rite my pc [bleep]ed up the other day so got it re booted




anywayz... when i come to load my old programs back in ie acid pro 6 it gets up to the point in the installation where it says u must now install microsoft.net framework version 1.1 and net framework version 1.1 service pack 1

i try and install these and i get this message


the upgrade patch can not be installed by the windows installer service because the program to be upgraded may be missing or the upgrade patch may be different



IDEAS ANYONE ?????? CHEERS
  • 0

Advertisements


#2
Caracas

Caracas

    Member

  • Member
  • PipPipPip
  • 132 posts
Is there anything from .net installed? Can you check in Add/Remove Programs?
  • 0

#3
Cumminz

Cumminz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
not sure m8 its on my pc at home im at work and dont have the net at home
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP