Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Access Denied - Filesharing


  • Please log in to reply

#1
kneedeepinspyware

kneedeepinspyware

    New Member

  • Member
  • Pip
  • 8 posts
Hello,

I have two computers running XP Home edition. They are linked via a router and are both connected to the internet. Recently I decided to set up a Network Connection between them so I could share files.

Initially I had a setback when one computer could not access the other's files. I managed to solve this by allowing the IP range for the network in my Firewall (Zone Alarm). Now both computers can see each other, however one of them cannot access the other one and cannot see its shared files in My Network Places (Say CompA cannot access CompB). An error message comes up when I try to access the other computer;

"\\(CompB) is not accessable. You might not have permission to use this network resource. Contact the administrator of this server to find out if you had access permissions.

Access is denied"


Side Note - Not sure if this is connected:

On CompA there is only one profile - Administrator. On CompB, there is only one active profile (Say UserA). However as this computer was bought second hand it has possibly three other profiles on there: Default, Administrator and Owner. None of these appear under Control Panel/User Accounts, but they have folders on Documents and Settings Folder. Full contents of that folder are as follows:

Administrator
Administrator.CompB
All Users
All Users.WINDOWS
Default User
Default User.WINDOWS
Owner
UserA

The reason for all this spiel is because i have been informed that for CompA to access CompB the user profile details have to be the same - i.e. administrator user profile. However if I try to change UserA to administrator under Control Panel/User Profiles it says that "An account named Administrator already exists" even though it isn't in the list of Profiles.

All I want is for each computer to be able to access the other. Can anyone help? :whistling:
  • 0

Advertisements


#2
HaraldR

HaraldR

    Member

  • Member
  • PipPipPip
  • 193 posts
If you are using Zone Alarm (free) file sharing will remain haphazard,however with 2 computers

Verify ipconfig

run-cmd-ok
ipconfig/all-press enter

Note ip address (on each pc)

You may need to renew address:

ipconfig/release (enter)

ipconfig/renew (enter)


1.In ZA create trusted zone for other comp (on each pc)

2.Run network setup wizard to establish sharing,both file and/or printer (on each pc)

3.Restart pc's Network should be established.

Free Zone Alarm has a nasty habit of blocking other pc's(more than 2) access periodically,
particularly at startup.
The blurb from Zonelabs says it allows free to operate on 2 PC network but I wouldn't bank on it being reliable.
My full time solution was to dump ZA and have not had a network hassle since.
  • 0

#3
kneedeepinspyware

kneedeepinspyware

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
IP addresses are distinct. Even disabling Zone Alarm I still get the error message. :whistling:
  • 0

#4
HaraldR

HaraldR

    Member

  • Member
  • PipPipPip
  • 193 posts
There is a bit more info Here on permissions
  • 0

#5
kneedeepinspyware

kneedeepinspyware

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Ok I found the solution.

For future reference - On computer that cannot be seen by the other (CompB)

Go to Start->Run->Regedit

Click on HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Lsa

Click on restrictanonymous and set to 0.

Restart and they recognise each other perfectly.



Thanks for your help though HaraldR! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP