Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

monitor problem


  • Please log in to reply

#16
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is there anything on the monitor with a model number

How long has it being doing this
  • 0

Advertisements


#17
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
system model.......AWRDACPI is that it.........its been like this over the past month
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you download the one with the yellow / orange symbol

http://downloadfinde.....mp;submit=Go!

Install it
  • 0

#19
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
have downloaded and installed it what now
  • 0

#20
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
No different?
  • 0

#21
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
screen flickered as i rebooted but clear is that a updated graphics card than the one i had......clear so far
  • 0

#22
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Lines have gone?
  • 0

#23
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
yes lines cleared but this often happened for a while then there back again ..........i hope not this time
  • 0

#24
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you saved the file, you can re-install it if it happens again

Post in as soon as it happens, if it happens again
  • 0

#25
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
i will and thanks for the help i apperciate it.........just one thing the update i downloaded did that up my video /graphics card.?
  • 0

Advertisements


#26
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Yes, or it re-installed what should have been there
  • 0

#27
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
thanks i am glad there are guys like u that know the comps....... :whistling:
  • 0

#28
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Hope it goes well
  • 0

#29
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
hi i am still getting the brown lines on my monitor....also i have another prob....its the universal serial bus usb controller i am missing the file usbehci,sys file i have tried to find it on my win xp cd but its not there ...i get this message file needed type the path where the file is located and then click ok.....but i dont know where to look need help
  • 0

#30
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have a look here

C:\WINDOWS\SYSTEM32\drivers\usbehci.sys

C:\WINDOWS\SYSTEM32\drivers2\usbehci.sys

C:\WINDOWS\ServicePackFiles\i386\usbehci.sys

C:\WINDOWS\ServicePackFiles\i386\usbehci.sys

If you click start then run, type sfc /scannow then press enter it should put those back

Have you tried re-installing the video file

Do you have anything which cleans the registry?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP