Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Somewhat similar issue...some programs no longer run


  • Please log in to reply

#1
hc84037

hc84037

    New Member

  • Member
  • Pip
  • 3 posts
I've been doing computers for a long time, but this one has me rather perplexed. I got a call saying that Quickbooks would no longer run. However, Firefox, word, etc still run fine. First action as to have them run a virus scan (AVG) and came back clean, as expected. So I took posession of the machine, and sure enough clickin on the icon it wont run, it starts with a minor splash screen like its starting but then acts like it shuts down. Looking in task manager, it also shows not running. OK, so lets check for a restore point....who knows what might have happend? Did a restore from the day before....no change. Went hunting for the program files itself, and clicked on the exe file and task manager showed something running but nothing showing up on the screen.

OK...so did a backup of the directories, and re-installing the program. It is a legit copy, not bootleg so I have the original install CD.

So as I am waiting for it to install again...figured I'd ask the question. The other strange thing is from windows manger...HELP will NOT run either. Everything was working fine the day before.

So...any ideas oh guru's?


-----------------------------------------

Did a reinstall of the Quickbooks sw...no change. Acts like its starting..then dies. Created a new user as well....no difference.

Edited by hc84037, 09 July 2006 - 05:12 PM.

  • 0

Advertisements


#2
Hyperspace

Hyperspace

    Member

  • Member
  • PipPip
  • 20 posts
Before you started having trouble do you remember installing or uninstalling anything? Did you run a program you don't normally run...or mess with settings...did you do anything out of your "routine"? Do other people use your PC? If so, ask them these kinds of questions.

Edited by Hyperspace, 09 July 2006 - 09:38 PM.

  • 0

#3
hc84037

hc84037

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thats the hard part...this isnt my machine, I'm just the guy who gets the call when something doesnt work (I design hardware....i dont fix software!!). Sooo....thats why I did a system restore from the day before when it was working, hoping to fix it, but no luck. As far as I know, the machine was running just fine then someone else came in and started firefox (no dowloads...just browsing) and then it appeared to no longer function.

The strange thing is that 3 versions of quickbooks was on the system....an old directory, and then standard and pro in the main program directory. Hmmm...windows is easily confused so I did a backup of the files, zipped them up and deleted all but the one directory that the desktop icon was pointed at.

The initial splash screen comes up...does the hourglass like yep...im a workin.....then poof...drops out and nothing.

Recall that the HELP also does not bring up the main help screen. I'd almost suspect a virus? but ran AVG and it was clean.
  • 0

#4
hc84037

hc84037

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK...the solution was.....it was a couple corrupt DLL files. Who knows how they became corrupted...but they did.

Linux doesnt use DLL files...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP