Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

At a loss please help

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Here is my problem im not sure if its software or hardware related or possibly both . Im haveing 3 main issues with this system i recently built .

first wich i think is hardware driver related is a blue screen error with nv4_mini.sys driver for my nvidia video card i think that issue may have been resolved when i installed the latest drivers the other night but it is possible it has not errored yet .

second is a problem with media center where live tv freezes my whole pc i mean nothing works or responds and in the end the only way to get pc going again is to hard reboot , when this happens there is no error message befor it crashes it just stops and what ever is displayed on the screen is there till rebooted .

third is a problem when playing graphic intensive games such as call of duty 2 , age of empires and medal of honor ect where the game just vanishes. after this happend a couple of times i started the game and checked my ram monotor and after the game is on for a few minutes my ram 1 gig was almost used up already or very very low . if i paused the game jump out with windows key clear some ram with the ram monotor the game would procede for a while but it would happen again i also noticed that my cpu when playing call of duty was maxed out 100 % usage, it does not go up and down it just stays pegged the whole time the game is going when watching cpu usage in task manager .

Im wondering if its the ram is just crap the ram is the only thing i know i have had problems with in the past i actually got 2 different ram cards made by 2 different companys when i first got the ram and they where both labeled ultra 512 pc 3200 but when i put them both in the computer the board would only see 1 of the cards . in the end i sent the first card i got from them back and ended up getting 2 cards made by the same company and got my comp to 1 gig ram.

here are some system specs

processor amd athlon xp 3000+ 2167 mhz
motherboard abit kv7(via kt600-8237)
memory 1024 mb ultra pc3200 400 mhz
video card xfx geforce 7800 gs agp
sound vinyl ac'97 onboard audio
dvd rom LG dvdrrw gsa-4166b
dvd rom pioneer dvd-rw dvr-105
hdd ide samsung sv1022d 10 gb
hdd sata seagate st325082 3as scsi 250 gb
hdd sata seagate st330083 1as scsi 300 gb
tv tuner hauppage wintv-pvr-500mce
remote microsoft
power supply antec truepower 2.0 550 watt atx12 v
dvd decoder intervideo win dvd 7 platnium
os media center 2005 (5.1.2600)

Edited by pearlslam, 11 July 2006 - 05:09 PM.

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
sounds like bad ram

remove one stick...work with the computer until/if it fails

If it fails, pull that stick and insert the other.

the first issue was likely resolved with the driver, but it could also be ram related
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP