Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Office Install Error


  • Please log in to reply

#1
thoot12

thoot12

    Member

  • Member
  • PipPip
  • 22 posts
When installing Office 2003 Pro. on an Windows XP Pro during the install I get the following:

Error 1402 setup cannot open the registry key HKEY_LOCAL_MACHINES \ SOFTWARE \ CLASSES \ XMLFILE \ DEFAULT ICON Vereify that you have sufficient permissions to access the registry or contact your information technology department for assistance.

Then it uninstalls itself... :whistling:

Any ideas?
Thanks,
Trey Hooton
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you logged in as an administrator? (better yet THE administrator?)
  • 0

#3
thoot12

thoot12

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yes I am. I Found this info on Microsoft web site, have not tried it yet...

http://support.micro...kb/838687/en-us
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i'd say give those a try...i'd actually start with #3 if i were you as it's the least intrussive (they mean safe mode when they say "clean boot state")
  • 0

#5
thoot12

thoot12

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I just tried #3 and get:
The windows installer service could not be accessed, this can occure if you are running windows in safe mode....bla....bla....bla....


Thinking of tring #1....

Edited by thoot12, 13 July 2006 - 10:13 AM.

  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hmmm....let's try something slightly different...

do start > run > msconfig > on the "general" tab untick the box next to "load startup items" press apply and restart...you'll get a message about being in selective startup mode when you log back in...just tell that ok and try to install office...if it's a no go...go back to msconfig and recheck that box
  • 0

#7
thoot12

thoot12

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
In msconfig general tab there is no option to uncheck anything, you can only select normal startup (which is selected) diagnostic startup or selective startup which is the one I selected, applied and restarted then when the reboot completed it was back on normal startup...Anywho I also disabled all norton programs and tried again with the same results.....

Trey
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP