Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASrock939nf4g onboard vga wont disable please help!


  • Please log in to reply

#1
Anubis1980

Anubis1980

    New Member

  • Member
  • Pip
  • 2 posts
ASrock 939NF4G dual sata 2...

hello.

i recently bought a geforce 7950 x2 so i wanted to disable my onboard 6100. according to asrock all u have to do is set the memory option to AUTO and that automatically disables the onboard vga, well it doesnt! it allocates 64mb to it, windows still finds the gfx card, and it occaisonally makes my pc crash. soo i was wondering if anyone else has had same problem with this board? Also there are 3 options to choose from in the vga section of the bios, one is onboard, 2 is pci and 3 is the pciexpress. now when i choose my default gfx card as pci express which is what my new 7950 is, the screen goes blank and i cant see anything. i have to choose pci for the machine to boot off my new gfx card.

any help on how to stop this irritating gfx card from being detected would be gr8ly appreciated, its driving me mad, im temtped to take mobo back and change it for one without onboard.
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
There is usually an option to set the shared size to zero in the same place as where its set to Auto. Either that or another option that says something along the lines of what to do if a separate graphics card is available with usually two choices: Enable onboard graphics whether there's a separate card in or not, or disable onboard graphics if a separate card is installed.

The "which VGA adaptor do I use" section setting doesn't matter what its set to as normally there's only one graphic adaptor in the system anyway aside from when the board has its own onboard graphics. But onboard graphics is usually disabled anyway when one puts a card in.
  • 0

#3
Anubis1980

Anubis1980

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thanx for the reply i appreciate it, but i think i have bought the wrong mobo :whistling: its usueless, there is no option sayin 0 shared memory, ive sected the use PCI option so in theory as u said that shud disable onboard vga, but noooo windows still finds my old 6100. it just wont turn off!!! and asrock are being as helpful as ever.... and like u also said i assumed it would disable itself when it detected a new gfx, but in the manual it says that its great because u can have mulitple monitors etc, so im assuming what that means is, sorry but we cant disable the onboard vga, so ur stuck with it, but hey at least we can pretend it was intentional and make it sound great lol

thanx again

Brett

ps oh and what confuses me is theres an option for disabling onboard sound, Lan etc so why not gfx! the mind boggles.

Edited by Anubis1980, 15 July 2006 - 12:07 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP