Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio but no video when I play a file


  • Please log in to reply

#1
mreuter

mreuter

    Member

  • Member
  • PipPip
  • 13 posts
Hi there, this is my first post, I hope I am in the right forum.

I downloaded an avi file that was split using HJSplit, I put the file back together but when I play it (WM10), I only have audio and no video. Is there anything I can do to get the video part?
E-mail, PM or post in the forum. Thanks for any help.
  • 0

Advertisements


#2
Comnir

Comnir

    Member

  • Member
  • PipPipPip
  • 141 posts
It could be that you are missing a codec, needed to play the splitted file. You can check it with GSpot, which would tell you what codecyou need for it. Anpther option is to check which codec is used by HJSplit and check wheter you can change it.
  • 0

#3
mreuter

mreuter

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for the help, works fine now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP