Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE doesn't work, can't update Antivirus & AntiSpyware


  • Please log in to reply

#1
c00per

c00per

    Member

  • Member
  • PipPip
  • 46 posts
Hello,
There's something wrong with my internet connection:
Internet Explorer doesn't work [PHOTO]
Opera also doesn't work [PHOTO]
But Mozilla and Firefox works fine...
Also I can't update Antivirus & AntiSpyware programs like Microsoft AntiSpyware, XoftSpySE and Nod32.
But other programs like Skype, Ad-Aware SE, SpywareBlaster and various downloaders works fine...
For Internet Explorer I think the problem could be that no matter what website I want to open Internet Explorer is always "connecting to site 200.118.2.218" but I'm just guessing...
:whistling:
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
The fact that IE wants to connect to that 200.118.2.218 address isn't very good as its commonly a sign of spyware/malware on your computer.

Therefore, please take a trip to our Malware forum to sort this out :whistling:
  • 0

#3
c00per

c00per

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
But I already had a trip to Malware forum couple days ago.
Falu helped me, cleaned up my pc, said that now I'm free of malware and suggested to post this problems here.

Edited by c00per, 20 July 2006 - 06:45 PM.

  • 0

#4
rstones12

rstones12

    Malware Expert

  • Retired Staff
  • 3,731 posts
200.118.2.218 points to an ISP in Columbia South America.. Are you familiar with it?

TV Cable S.A.
  • 0

#5
c00per

c00per

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Absolutely no.
And I live in Lithuania [Europe] so this is really strange...
  • 0

#6
rstones12

rstones12

    Malware Expert

  • Retired Staff
  • 3,731 posts
You will want to repost to your thread in the Malware Forum.. Or PM who was helping you and ask for it to be re-opened.

rstones12
  • 0

#7
c00per

c00per

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Problem was solved though it wasn't spyware/malware problem...
So you can close this thread now...
Thanks anyway...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP