Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Office Problem


  • Please log in to reply

#1
megamyx

megamyx

    Member

  • Member
  • PipPip
  • 19 posts
hi ppl, i encountered a problem where all microsoft office applications (word, excel, & the likes) didn't have submenu under their menu bar; a blank submenu box appears (w/o any buttons or selections to choose from) whenever i click the bottons - file, menu, edit, etc. of the menu bar. Also, when i tried right clicking anywhere in the application's environment & document, a blank popup menu appeared, not even 1 option like copy, paste or cut were available.

does anybody have the solution for this? why did it happen? what do i do to restore or make those submenu & popupmenu buttons appear?

really need help..

Edited by megamyx, 20 July 2006 - 05:26 AM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
start > settings > control panel> add/remove programs > find your install of office in the list > click the "change" button > choose reinstall or repair
  • 0

#3
megamyx

megamyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
thanks! i'll try it later. as of now i found another problem, when i click the start button of the taskbar, like this :
start > all programs > accessories >

or any other submenu under all programs

i couldn't see any menu under the submenu of "all program", a blank submenu appeared. the problem is the same with my first post. i think it has a connection with the prob a have with microsoft office submenu & popup menu.

help... anybody?

Edited by megamyx, 22 July 2006 - 04:26 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP