Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unknown user account shows after updates


  • Please log in to reply

#1
fledgling

fledgling

    Member

  • Member
  • PipPip
  • 79 posts
Hi guys,

:whistling: :blink: I don't know it I'm infected or not. After running windows updates, I found that instead of laptop booting to desktop, it stops at my user account signon icon which it did not do before the upates. It also goes to user account signon icon in screensaver & hibernation modes.

When I looked in control panel/user accounts, I found that in addition to admin & my regular user account, there was a new user: ASP.NET. If I go to delete it, it warns me that all settings for internet etc will be lost for this user.

My obvious question is: is this malware or did windows add something. One of the updates was Security Update for Microsoft.net vers 2.0.

If this is not malware, I have two questions. 1) Should I delete it?? 2) How do I change my settings so that signing on or hibernating etc doesnot go back to signon icon but right to desktop or program I was running. I am the only user on this machine.

Thanks in advance for any and all help.
  • 0

Advertisements


#2
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
It was windows the reason i am not so sure about but dont worry as i think it does it to all. As far the auto login seach google and the are programes that will help.
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Return to Microsoft Update, if it offers a service pack for .net framework, install it, then return for the hotfix

http://update.micros...t.aspx?ln=en-us
  • 0

#4
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Thanks Keith,

There was an service pack for 1.1 which I downloaded and installed. But when I checked the user accounts, "ASP.Net MachineA" was still there as a limited account & password protected.

I also still get my user account icon when I log on.
What do I do next?
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click star, control panel, user accounts, change the way user log on, check both options are ticked, click apply

If you go in to user accounts, click the ASP account, click change, disable it, also the guset account if you have one, click apply

Reboot and see what it does

Did you get the hotfix for .net framework
  • 0

#6
Haz

Haz

    Member

  • Member
  • PipPipPip
  • 117 posts
What does that account actually do? I guess its for Netframework but is it needed?
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Only if you use a programme which depends on .net framework, and then only if it needs an internet connection

I delete mine, though disabling it is as good, and reversible
  • 0

#8
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Both options are checked.
On the ASP a/c, there is no disable, on change name,pswd,pciture,a/c type,remove pswd or delete account.
There were 2 downloads for the service pk 1. I assume that the hotfix was one of them. One was the serv pk & the other was a security uodate with number KB886903. If this isn't the hotfix, please let me know where it is.
Thanks for your patience.
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, user accounts, change an account, click asp, do you get a turn off account option?

That was the hotfix
  • 0

#10
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
The only options are the ones I listed in post #8.
  • 0

#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, performance and maintenance, administrative tools, computer management, click + next to local users and groups, double click users, left click asp account, right click it, click properties, tick account is disabled, click apply
  • 0

#12
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Thank you, Keith. That did the trick & now the autolog works. Many thanks.
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP