Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Registry Files--Deep trouble


  • Please log in to reply

#1
ILoveDaniel

ILoveDaniel

    Member

  • Member
  • PipPipPip
  • 173 posts
Hello All--
I'll get straight to the point. I was stupid enough to run Spybot and probably some other programs and deleted some registry files and do not know which ones. My windows explorer has been causing me some problems as well as a few other programs but the problems are mostly revolving around images. I'm 100% positive that it's a registry key problem but I don't know what exactly to do. The biggest piece of advice I've received from another site is to reformat my computer and I'd do that if possible but I don't have my Recovery disk (or cd or whatever it is that I need) and have looked high and low. Can anyone help me out please? I love making graphics and use my images every day but cannot since everything has screwed up.

Edited by ILoveDaniel, 24 July 2006 - 02:35 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
have you tried doing a system restore?

also as a forum note...we've got a 16k combined avatar/signature image limit...you are a bit over...could you either make the siggie image a bit smaller...or find a new one?
  • 0

#3
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts

have you tried doing a system restore?

also as a forum note...we've got a 16k combined avatar/signature image limit...you are a bit over...could you either make the siggie image a bit smaller...or find a new one?



I've heard that a system restore does nothing.


Um..Okay.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
system restore restores registry entries that have either gone missing...or changed due to software configurations (the "system restore doesn't do anything" is generally in reference to replacing files...which it will not do)

http://www.microsoft...temrestore.mspx
  • 0

#5
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts

system restore restores registry entries that have either gone missing...or changed due to software configurations (the "system restore doesn't do anything" is generally in reference to replacing files...which it will not do)

http://www.microsoft...temrestore.mspx



So I can use this to undo the registry entries erases that I caused and everything should be fine again?
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's possible (it may not fix everything)...but it SHOULD replace the registr entries that dissapeard

also (don't have a copy installed here but) i think spybot has an option to restore delete registry items...as does hijackthis (if that was one of your other programs)

what prompted you to go deleting reg keys anyway?
  • 0

#7
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts

it's possible (it may not fix everything)...but it SHOULD replace the registr entries that dissapeard

also (don't have a copy installed here but) i think spybot has an option to restore delete registry items...as does hijackthis (if that was one of your other programs)

what prompted you to go deleting reg keys anyway?


Okay thanks I'll try it out in a second.


I don't know, I just found some stuff that needed to be deleted and I didn't know that they were in any way connected to my registry keys.
  • 0

#8
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Sorry for my double post but dsenette suggested that I post another problem that occured on my computer. I've tried to restore everything that I've deleted using Spybot recovery option but when trying to recover I get this weird german message saying 'Zugriffsverletzung bei Adresse 005EDBE7 in Modul'SpybotSD.exe'.Lesen von Adresse 00000047'... I've googled it but have had no luck in cures.

Also I tried system restore on 3 different points and have received the error on startup that the Computer cannot be restored to [point chosen] on each 3 occasions so that idea must be out of the question to.....Can anyone help?
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try running the spybot restore from safe mode (i've actually found a reference to that error...why it's in german i don't know...but they suggest having as few processes running as possible)
  • 0

#10
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
No, no progress. After selecting to recover all that's in the list Spybot locks up. I had to close it, so I restarted it..same thing. I even tried de-selecting a few things...no progress.
  • 0

Advertisements


#11
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
if your spybot is showing german click on language select english

i was able to translate your german so here it is

access injury with address 005EDBE7 in Modul'SpybotSD.exe'.Lesen of address 00000047

.Lesen of address 00000047

i could find a whole lot but i did find part of it

.Lesen of address 00000047 can be read at this site

http://66.218.71.231...mp;fr=slv8-msgr
  • 0

#12
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
No, it's set to english and everything but....well thanks for the translation, now I just need to figure out all of this stuff. Everything's going wrong and it's frustrating.
  • 0

#13
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
if its set to english and your getting it in german

perhaps your spybots is corrupt did you ever consider uninstalling it and then reinstalling it

also there is no harm in doing a system restore your just restoring your computer at an earlier time when your registry was working fine its like performing a major repair
  • 0

#14
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Uninstalling Spybot and reinstalling would delete all of the files from the recovery list that I've deleted previously, wouldn't it? So I can't do that.

About the system restore, I posted a problem that I'm having with it above.

Edited by ILoveDaniel, 25 July 2006 - 01:52 PM.

  • 0

#15
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
your deleted files go with the uninstallation and your new install will overwrite current spybot program

besides once you uninstall a program its still in your system but its put in a way where it cant be used more or unless its reinstalled it gets awakened and if there was any incomplete installs and you have no problem installing it again a complete successful install will occur


when you tried a system restore did you choose restore my computer to an earlier time and if you did, did you click on a shaded box in the calender it should say on the right side of calender what occurred that day whether its a system check point or any installation you may have made

attaching couple of pictures just to give you an idea what i mean

[attachment=9835:attachment][attachment=9836:attachment]
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP