Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Enabling cookies not working


  • Please log in to reply

#1
scvsop

scvsop

    New Member

  • Member
  • Pip
  • 9 posts
I go to a website. (expedia.com) It doesn't load. It tells me to Please allow cookies.

I have followed these instructions.

Open the Tools menu at the top of this browser window and select "Internet Options..."
Click the "Privacy" tab
Ensure that the privacy level is set no higher than "Medium High"
Click the "OK" button

I do it. (Its not that hard) But it still doesn't load, infact, the same message comes up.

:whistling:
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Click the advanced button on the Privacy tab.

Set this up to allow first-party cookies, block third-party cookies and allow session cookies.

The problem with the slider on the Cookie dialog is that the cookies get blocked because the sites don't comply with how IE wants to do things. Therefore the solution is to tell Internet Explorer to ignore this and just set the cookie. Which is what you do when you go into the Advanced button :whistling:
  • 0

#3
scvsop

scvsop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Still not working. Could it be anything else? :whistling:
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
did you try putting the url in your security setting to allow the cookies
depends on what type of security you got but all of them block cookies
all you got to do is find the settings and add the website to the settings
you may have to type it inthe web site

http://www.expedia.com or

www.expedia.com or

expedia.com

give that a try
  • 0

#5
SammiG56

SammiG56

    New Member

  • Member
  • Pip
  • 2 posts
Hello Everyone...
this is my first post here and I have the same problem with a site I really need to log on to. I have tried everything suggested and then some. I can not log on either with IE or Firefox due to the cookie problem. I have added the site, allowed the cookie and so forth. I am using IE 7.

I did have Zone Alarm installed and thought somehow that was causing the problem - I deleated it - no difference. I am now using McAfee firewall and Anti Virus but am not sure how to check there to see if it is stoping me. I have turned it off but still can't get on.

I need some serious Geek help here .......please! :whistling:

Thanks in advance.
SammiG
  • 0

#6
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
Click on the Tools-menu in Internet Explorer
Click on the Internet Options item in the menu - a new window opens
Click on the Privacy tab near the top of the window. (See image below)
Move the slider (See image) so that is on one of the levels below Medium High (including Medium, Low, Accept All Cookies
Save changes by clicking Ok


give that a try
  • 0

#7
SammiG56

SammiG56

    New Member

  • Member
  • Pip
  • 2 posts
I have tried that one already. Thanks. I have even set it to the lowest it can go. I have also tried adding the site and telling it to always allow. Still won't work. Same problem in firefox also. I think it might be a firewall issue. That's why I removed Zone Alarm - I have McAfee but can't see where I would be blocking it there.

I am about at my wits end on this one. I need to get on this site for my business - it's where I do the marketing campains for my website - I'm really about to cry here! LOL

Any more ideas????

Sammi

Edited by SammiG56, 29 August 2006 - 11:27 PM.

  • 0

#8
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
does mcafee firewall have a privacy

maybe you can configure firewall to enable cookies

im not familliar with mcaffe but most privacy have that option

maybe you need to type the url in the add list
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP