Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

GTASA frame rate


  • Please log in to reply

#1
badben25

badben25

    Member

  • Member
  • PipPip
  • 74 posts
some of my pc's specs are:
P4 2.4ghz [no HT] :whistling:
XFX geforce 6200 256mb AGP [driver version: 91.31]
TwinMOS 512mb DDR ram + Kingmax 512 mb DDR ram [total=1gb DDR]
Maxtor diamondmax 160gb SATA2
windows 2000 professional sp4 [all available updates installed]

i bought the dvd version of GTA San Andreas when it was released but couldnt play it cuz it always gave me an "Incompatible graphics adapter found" error. at that time i used to have a Gigabyte Ati Maya II Radeon 9000 Pro 2 128mb AGP graphics card. 'i shudnt be gettin this error' was my first thought but then i never got around doing something bout it. recently i found the game [this is after i upgraded my VGA] and tried installin. everything was going perfectly but later, to my amazement, i found the game was workin WITHOUT the dvd in my dvd-drive. well nyways when i started playin the game it was like workin fine for some time n then it started workin kinda like a high-speed slideshow [maybe its what u call 'a dropping frame rate']. i tried lowering the graphic details to the lowest possible level but the problem continued. i even tried playin the game with the dvd in the drive but to no avail. so my problem here is that the game is goin fine but after some moments the problem begins for bout a minute or two n then its back to normal and then the problem begins after some time and then again to normal and it goes on this way, makin it difficult to play. i have these things in mind but i dont think they can make a difference:
#upgrading to windows xp
#a faster processor
#updating graphics driver

i cud try the above but i feel they wont make ny difference so it was best to ask first. hope i get a reply soon.
  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Tell me if I'm wrong but the nVidia 6200 is a budget card, of which you can't really expect much out of any way. However I have this game running on both my laptop and my pc at different times... It runs fine on my laptop and my laptop is quite a low spec now (bought it 2 years ago):
Intel Celeron 2.67GHz
ATi Radeon 9000IGP
40GB Toshy HDD

And that runs fine with little lag spikes, but not often. My pc (specs are in my sig) runs this game fine with absolutely no lag at all. I don't have the time to open up GTA:SA atm, but if you go into the video card settings, take off the "wait for vertical refresh or v refresh" - something along those lines. You could also turn down your draw distance and see if that makes a difference.
  • 0

#3
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
Do you have any programs running in the background? Also, if you have automatic track scan on turn it off, that might help a bit. Draw distance will have a big impact as well.
  • 0

#4
badben25

badben25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
i know the 6200 is a budget card, but when i bought it, this was one of the top cards in the market. almost all the features of high-end cards are on this little rat, but yes i accept that its not spectacular. i m on a really really tight budget [well not that tight], and not every hardcore gamer can afford cards in excess of US$350. plus even if i did buy such a card, my processor wud have held it back, so there was no point unless i had enough cash to upgrade both. n believ it or not, i used to have 512mb ram, a really old 40gb hdd, and my radeon card and i used to run vice city at the highest possible settings. on my current configuration, i can run games like doom3, painkiller, Fear, NFS most wanted, CounterStrike source etc. at high or near high graphic settings without any lag spikes or the like. then y does GTASA work this way? currently it is working fine with no problems but for this i had to lower/switch off every single setting, except the resolution [1024x768x32]. strange u think? yea real strange. freaky actually [well atleast for me it is]. so guys try n find a solution. how bout Omega drivers? r they ny good?
thanx
  • 0

#5
badben25

badben25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
i even got another problem i forgot to tell u guys bout. its existed since i first installed the game. the problem is that whenever i am playin the game it sometimes crashes to the desktop and the error in the attached pic appears. dunno why it crashes and shows this error. then i click OK and start the game and after a while it crashes and shows the same error. there is no fixed time for the crashing to happen; it jus happens nytime. got ny ideas on solving it?

Attached File  New_Bitmap_Image.bmp   158.68KB   65 downloads

Edited by badben25, 02 August 2006 - 06:07 AM.

  • 0

#6
badben25

badben25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
jus been told that using XP will help solve this. ny verification possible?
  • 0

#7
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
I run SA on WindowsXP and never on anything else but that may be your problem.

The requirements for the game say W2K or XP so I'm thinking that it's not the problem.

OmegaDrivers won't help much. Other than that, I hope someone else reads this topic because it's got me stumped.
  • 0

#8
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
If you have no problems on other games its probably that GTA:SA doesn't like nVidias, when I had my FX5200 /w 256MB it used to run crap. As soon as I got my radeon it worked fine, you might find your radeon is better on this game...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP