Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer Won't Open


  • Please log in to reply

#1
meremoongirl

meremoongirl

    Member

  • Member
  • PipPip
  • 83 posts
When I try to access my email from msn messenger, or even when I try to open Internet Explorer, the page pops up, opens, then promptly closes itself. This has been going on for a few days now. I can only run Firefox.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In the Control Panel, in Add/Remove, make sure that you have the IE access enabled under "set program access and defaults". Because you are seeing the page flash briefly, I'm guessing that something is blocking IE, not that you are using a corrupted shortcut.
Johanna
  • 0

#3
meremoongirl

meremoongirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Hi Johanna,
I did a double check in my program access and although Firefox is my default browser, I have access enabled to IE. Also, the settings havent been changed in months, yet this problem has been going on for about a week. up until then there was no problem. I noticed it first when trying to open email through MSN messenger. The wondow would open then close itself, and then yesterday when I went to Yahoo Launchast to listen to some music, it couldnt load because it only works with IE, and I was unable to load it with Firefox. (launchcase kept giving me an error saying that I must use IE to run it)
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Dump your temp files in IE, and clear your cookies (selectively if you want). Reboot. If that doesn't help, you may want to try a repair install of IE.
http://www.geekstogo...s...dpost&p=938
Post back and let me know what you decide to do and how it works, please. I'm curious to see if clearing the cache helps.
Johanna
  • 0

#5
meremoongirl

meremoongirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
Hi!
Well, I ran CleanUp, and now it seems to be running fine. How did that happen? Im not very comp saavy, so I try to learn as much as I can when I'm able, lol. b/f's desktop on the comp was unaffected, just mine. His opened no problem. Did I download something somewhere by accident that caused a problem?
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
I'm glad you have your IE back, and appreciate you posting your solution. Some mysteries are never solved. Does CleanUp keep a log of what it fixed?
Johanna
  • 0

#7
meremoongirl

meremoongirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 83 posts
No, there is no log that I can find. Either way, thanks SO much for your help :whistling:!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP