Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow Startup


  • Please log in to reply

#46
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
Just thought I'd let you into something else that I just found out. I'm unable to install the .NET Framework, Version 2.0 Windows Update. It keeps failing. But, I had no problems earlier downloading any other updates. For some reason, this one is unable to install. Do you think the slow boot and this could be related?

Any ideas about what else I could do to fix the slow boot, or this newer problem?
  • 0

Advertisements


#47
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Do you get an error message
  • 0

#48
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
On Automatic Updates it only says that it failed to install.

On the Windows Update website it gives me this error code: 0x643

Other than that, that's it.
  • 0

#49
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://download.micr...5a/dotnetfx.exe

If no change, try here, click download now

http://fileforum.bet...ET/1096481993/2

You can keep or remove paint
  • 0

#50
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
My fault. :whistling: I probably should have been clearer. I have the .NET Framework Version 2.0, but I can't download one of the security patches for it. However, I gave these a shot, but the security patch still failed.
  • 0

#51
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You have to uninstall all versions :whistling:

http://support.micro...kb/923100/en-us

Maybe you can check the boot without .net
  • 0

#52
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
:whistling: Oh. That was simple. :help: Okay, I'll do that.

Now that we have that problem fixed, any more ideas about the slow boot, or do I have to learn to deal with it? :blink:
  • 0

#53
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It may boot quicker without .net and it may continue to boot quicker when an error free version is installed
  • 0

#54
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
Okay. I'll restart now. Look back here in 10-15 minutes (hopefully less) to see if the boot was faster, I'm just going to add an edit rather than making a new post.

Be back soon.

EDIT: I had to wait about 5 minutes for the framework and update to finish loading....

Boot Time: 12 minutes.

Hmmmmmmm.... :blink: :whistling:

Edited by handhfan, 05 August 2006 - 08:46 PM.

  • 0

#55
handhfan

handhfan

    Trusted Helper

  • Topic Starter
  • Expert
  • 13,659 posts
Do you have any other ideas about why it could be starting up so slowly?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP