Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Harddrive


  • Please log in to reply

#16
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Ok I did a screenshot thought it'll be easier. Let me know if I went to the wrong thing Posted Image
  • 0

Advertisements


#17
w0lverine

w0lverine

    Member

  • Member
  • PipPipPip
  • 102 posts
here it is:

Your Motherboard
  • 0

#18
w0lverine

w0lverine

    Member

  • Member
  • PipPipPip
  • 102 posts
the specs read you have to SATA ports, so that HardDrive will work on that motherboard.
  • 0

#19
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
cool thnx
  • 0

#20
w0lverine

w0lverine

    Member

  • Member
  • PipPipPip
  • 102 posts
no prob, always happy to help :-)
  • 0

#21
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that report is slightly inconclusive

wolverine you found the mskm400a-m

i read that as a km400A_MS (m series)

they're both extremely different boards

(but i see that all the research is saying that either model does in fact have SATA support)

we could always do the old openherupandsee deal

do you have any of Posted Image these on your board?
  • 0

#22
w0lverine

w0lverine

    Member

  • Member
  • PipPipPip
  • 102 posts
awww snap, well i tried at least. i searched for the whole model# and thats what i came up with. *shrug* i just gotta keep looking i guess.
  • 0

#23
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

that report is slightly inconclusive

wolverine you found the mskm400a-m

i read that as a km400A_MS (m series)

they're both extremely different boards

(but i see that all the research is saying that either model does in fact have SATA support)

we could always do the old openherupandsee deal

do you have any of Posted Image these on your board?



Dunno only opened up my computer once to install a soundcard. I can check though.
  • 0

#24
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
check away my friend check away
  • 0

#25
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

that report is slightly inconclusive

wolverine you found the mskm400a-m

i read that as a km400A_MS (m series)

they're both extremely different boards

(but i see that all the research is saying that either model does in fact have SATA support)

we could always do the old openherupandsee deal

do you have any of Posted Image these on your board?

nope dont got one

Dunno only opened up my computer once to install a soundcard. I can check though.


  • 0

Advertisements


#26
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
eh [bleep]ed dat last post up...but nope I dont got one.
  • 0

#27
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
if there's no physical sata port...then sata wont work...when you were looking inside of the computer...was your current hard drive hooked up to the motherboard with a wide flat ribbon cable?
  • 0

#28
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

if there's no physical sata port...then sata wont work...when you were looking inside of the computer...was your current hard drive hooked up to the motherboard with a wide flat ribbon cable?

yep it was connected to the motherboard
  • 0

#29
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
was anything else connected to that ribbon cable? in the middle of it did you see a black plastic piece that was as wide as the cable?
  • 0

#30
port_City

port_City

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

was anything else connected to that ribbon cable? in the middle of it did you see a black plastic piece that was as wide as the cable?

from the back of the harddrive there was a white plugin piece with red, black and yellow cables leadin into alot of other cables and then it was one was another one with a black plugin piece that was grey that went straight into the motherboard
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP