Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Saving pictures results in unreadable ".jpe" extension


  • Please log in to reply

#1
Clueless Net

Clueless Net

    New Member

  • Member
  • Pip
  • 7 posts
Everytime I save a picture from online, the box that pops up shows the lower box "save as file type JPEG." However, the above box where you type in the file name always has a .jpe extension automatically. (Ex: "mypicture.jpe"). When I save that setting, the image becomes unreadable. I have to manually change the extension type to ".jpg" each time. Why is this happening, and how can I change it so that the default is ".jpg" again? Thank you.
  • 0

Advertisements


#2
Sir Grand Funk

Sir Grand Funk

    Member

  • Member
  • PipPipPip
  • 115 posts
Okay, I will do this off the top of my head.. This happened to me, you use WIN 98 or 95?

Anyways:

Folder Options > File Types > .Jpg or .jpeg

change the program that opens these type of files.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP