Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU or M'board failure?


  • Please log in to reply

#1
olguy

olguy

    New Member

  • Member
  • Pip
  • 1 posts
Hi,
I bought an ECS P800CE-A motherboard and Intel 3.0GHz Pentium 4, 1Gb PC3200 DDR400 RAM - and other stuff, but this is what's important right now. When I was installing W98SE, I received many error messages: out of memory, fatal exception error, Illegal operation, the machine randomly and spontaneously rebooted or shut down, etc. I swapped memory with another P4 system and those problems were cured. (I mention this in case it has a bearing on the real problem.)
With that fixed, I loaded W98SE drivers, printer, scanner, and a bunch of programs. All were running well the last several days. Starting this morning, the system got flaky. When I tried to print, I got a message that there wasn't any printer (HP694 parallel). I rebooted and it printed OK. Then I tried to scan something and got a message that there wasn't any scanner (Epson 1650 USB). I reinstalled it and it scanned. Then I got the Illegal operation message about my USB Wacom tablet during boot. Then my backup program stopped working. So did the scanner, again. I uninstalled the scanner S/W, hit Start/restart with the plan to reinstall. The machine never came back. When I turn it on, the drive light comes on (weakly, I think) the power light stays off, the monitor goes to sleep. CD-ROM drawers won't open. Power supply fans and CPU fan run when the power is turned on, so some power is getting to the MB, but not to the power light.
I checked the 5 and 12 V on the power supply and they were OK. I swapped the power supply with the one in this other P4 machine. Same thing: drive light, no power light, etc. I moved the power supply and RAM back to this other P4 machine and it's working fine.
So: power supply is good, RAM is good, but there's no sign of life. Either the m'board of CPU has gone out. Both are less than a month old. The machine worked fine for days, then failed incrementally during today. And it's cool here, so the CPU shouldn't have suffered heat stroke.
Any ideas as to whether it's the MB or CPU that have gone walkabout?
All suggestions greatly appreciated.
Thanks.
Olguy
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP