Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Safe Mode Problem


  • Please log in to reply

#1
axytrix

axytrix

    Member

  • Member
  • PipPip
  • 15 posts
Hi,
I needed to restart with safe mode so I put it on /SAFEBOOT in the boot.ini tab (msconfig), it restarted but it says the password is wrong. I have a feeling it's got something to do with the domain (but i cannot change those settings). I also tried to "start normally" but it just continues on safe mode. Is there anyway i can change the boot.ini from the dos or bios so I can get it back to normal?
Thanks in advance.
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there axytrix.

When you come to the user select screen, there should be two profiles... Your profile (axytrix) and Administrators Profile. Try and select your profile since the is no password or if there is you should know it. If you can't try Admin profile. Once you have entered any of the profiles, just erase the line "/SAFEBOOT" in the boot.ini.

In future you don't have to put "/SAFEBOOT" in the boot.ini to go into safemode, next time just press "F8"

Let me know if it worked.

Cool :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP