Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of Duty 2 Black Screen/Frozen Activision Starting Logo


  • Please log in to reply

#1
AH1

AH1

    Member

  • Member
  • PipPip
  • 31 posts
Hello, and thank you for taking the time to read this and possibly helping to resolve the issue I'm about to present.

I recently purchased Call of Duty 2 and installed in on my PC. When I try to run the application, the program starts up fine. However, after the splash screen, one of two things will happen. Either the screen will simply turn a charcol slate of grey (for clarity, I'll just say black) or the spinning Activision logo will start its run, and freeze. Of the five or six times I've tried, this only happened once, however, most of the time it halts at the black screen. During this time, programs continue to run in the background, so the computer itself has not frozen. If I recieve an email, for instance, I can here the sound of the computer alerting me to it, or if I recieve an instant message, the chime still rings. The only way I've been able to resolve this is by first hitting ctrl+alt+del and then using the "sleep" button on my keyboard to put my system into standby and then wake it up and access the Windows Task Manager to shut down the "Not Responding" application of Call of Duty 2.

I used the application linked in one of the boards sticky topics, and the Activision requirement checker passed my system with flying colors. All of the bars were at least two above the "req." level, so I do not believe it to be a graphics card problem (as I have an ATI x1600).

As I described to my friend who was present when I purchased the game, "My computer can play Oblivion with no problems, I don't think I will have a problem with this game." Perhaps I spoke too soon.

If there is anything further I can provide or do to help diagnos and fix the problem, tell me and I shall cooperate to the best of my ability.

Thank you for your time and assistance.

For reference, below is my system information as identified by the sticky posted recommended Sysspec software:

Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 6.0.2900.2180
Memory (RAM): 512 MB
CPU Info: Intel® Pentium® 4 CPU 3.20GHz
CPU Speed: 3191.4 MHz
Sound card: Emu10Kx Audio [A400]
Display Adapters: RADEON X1600 Series | RADEON X1600 Series Secondary | NetMeeting driver | RDPDD Chained DD
Screen Resolution: 1280 X 1024 - 32 bit
Network: Network Present
Network Adapters: Belkin 54g Wireless USB Network Adapter - Packet Scheduler Miniport
CD / DVD Drives: D: SONY DVD RW DW-U18A | E: SAMSUNG DVD-ROM SD-616E
:
COM Ports: COM3
LPT Ports: LPT1
Mouse: 5 Button Wheel Mouse Present
Hard Disks: C: 226.9GB
Hard Disks - Free: C: 161.3GB
USB Controllers: 5 host controllers.
Firewire (1394): 1 host controllers.
PCMCIA (Laptops): Not Installed
Manufacturer: American Megatrends Inc.
Product Make: PCV-RS630G(UC)
:
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 04/09/04 | A M I - 4000409
Time Zone: Eastern Standard Time
Battery: No Battery
Motherboard: ASUSTek Computer Inc. P4SD-VL
Modem: Agere Systems AC'97 Modem

Edited by AH1, 08 August 2006 - 09:45 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
you said the program starts up fine. do you ever get to the menu or does it just start to launch and then go directly to a black screen?
  • 0

#3
AH1

AH1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts

you said the program starts up fine. do you ever get to the menu or does it just start to launch and then go directly to a black screen?


If I do nothing, it will go directly to a black screen, or freeze on one of the various developer logos between the splash screen and the menu. However, if I repeatedly tap the Esc key, I am able to skip those logos and make it to the menu where about 75% of the time the game will load fine if I move fast. The other 25% of the time, it will either freeze at the menu, or freeze at the dialouge box that asks "Yes" and "No" to the option I am selected (as in, "Continue Game?" "Yes" "No"). Sometimes during the game, it will freeze at load screens when it reaches the "Click to Start Mission".

The more I encounter and deal with the problem, the less I think it is something with my computer. Perhaps I'm just encountering a rare error that will someday be patched. Still, I figured that it was better to post here and be sure than to continue not knowing.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
odd. when it does the error pull down the console and see if it shows any error messages.
  • 0

#5
AH1

AH1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts

odd. when it does the error pull down the console and see if it shows any error messages.


I'm not sure if it will be possible to do so. The game becomes completely unresponsive, and I have to use the Windows Task Manager to exit out, as described in my original post.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP