Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Internet Dial-up Box

  • Please log in to reply

Marty L Mayes

Marty L Mayes


  • Member
  • PipPip
  • 68 posts
Yes I have XP Pro, and I have Earthlink Internet service, Earthlink has it's own dial-up box. But during boot up the default windows dial-up box pops up everytime. Is there a way to disable this? that want effect my Earthlink Dial Box?

Please Help. Thanks
  • 0


cheyenne 09

cheyenne 09

    Member 1K

  • Member
  • PipPipPipPip
  • 1,258 posts
Hi Marty L Mayes
I had the same problem a few days ago so try this click control panel then network and Internet connections then Internet options then click never dial a connection. Then click apply then OK then restart your computer. And when the dial up connection box appears click it then click never dial a connection. Then the next time you sign on the problem should be gone I done this and the problem was solved I hope this helps you. Good luck

Cheyenne 09 :whistling: :blink:

Edited by cheyenne 09, 12 August 2006 - 01:41 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP