Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How can I fix this error zerocfgsvc.exe


  • Please log in to reply

#1
loco4ever

loco4ever

    Member

  • Member
  • PipPip
  • 87 posts
My OS is xp pro and this keeps popping up .I do have wireless that automaticly connects to a router linksys when the computer turns on.I have never had this happen problem before ?Is there a fix for this ??
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Possibly the Intel Wi Fi
  • 0

#3
loco4ever

loco4ever

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
I ran and I type in regsvr32 occache.dll and it's still popping up ?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
That is part of the signature, not to do with the Intel wi fi driver
  • 0

#5
AitrusSkyy

AitrusSkyy

    Member

  • Member
  • PipPipPip
  • 330 posts
Could it possibly be his service is disabled for the wireless config? Hey try this loco...

Attached Thumbnails

  • helps.JPG

  • 0

#6
Computer Dr

Computer Dr

    New Member

  • Member
  • Pip
  • 8 posts
The Zero wireless configuration service is damaged or working with another wireless control.
Start>My computer(right click manage)>Service&apps>Services (yes, theres other ways to get there)
Find your zero wireless config service and see if it is on. Now look and see if there is another program in the bottom right hand corner, running your wireless. Only one can be on.
else

Start>msconfig>startup tab - turn everything off and restart with wireless config on.
This ensures nothing else is running the wireless.
else
Find the wireless Icon in the lwrRH corner and go into config and ensure it says, "Let windows control your wireless..."
else
turn off the zerocfgservice in your services and restart.

Next use a program like Advanced windows care.
Did you do any updates lately? I've been finding SP3 breaking things.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP