Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

connected to access point, but not to internet

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My IBM think pad is receiving 50% signal from Dell Inspiron/Linksys wireless up stairs. ...saying it is connected to the access point; but not to the internet. When I try IExplorer and or Mozilla browsers no page comes up...yet I am on line per above.
Help please
  • 0


mike needs help

mike needs help


  • Member
  • PipPipPip
  • 117 posts
first check all the wires connected to the linksys box from the internet modem make sure they are plugged in the correct places and all the light are lit up as they are supposed to be. :whistling: Then check your ip address make sure it obtained goto network connections and right click on the wireless internet connection goto status, click details and make sure there is a valid ip address.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP