Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MY USB Ports!


  • Please log in to reply

#1
ste0102

ste0102

    Member

  • Member
  • PipPip
  • 43 posts
hi i when i plug my ipod into the USB port it worked fine because it was a hi speed USB port but now it says its a low speed port, how to i get it back to a high speed, i dont know how to

thx ste0102
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
If you have a VIA motherboard that uses the via usb controllers this is a common problem. Their drivers are junk. The easist way to correct this to buy a NEC based USB PCI card and use it instead . It can get tricky if the USB is built into the motherboard and there isn't much information on how to do this. Read this on the subject.

http://www.usbman.co...2 pci cards.htm

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP