Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Reconfiguring my modem


  • Please log in to reply

#1
fadingaway

fadingaway

    Member

  • Member
  • PipPip
  • 23 posts
I have been happily using my DrayTek Vigor 2600 Plus modem for almost nine months now. I recently decided to switch ISP from Tiscali to TalkTalk and the switch happened yesterday, I finally got round to trying to configure ther modem today, and having changed the ISP detail, the username and password I have reached this state of affairs:

1. The modem, through PPPoE/PPPoA Diagnostics is showing that it is able to get a connection,
2. I am only able to access the internet when using the Tor network, if I try using no proxy I get the "server not found" message.
3. I am unable to even ping an outside address.

If anyone is able to help me resolve this issue I would be deeply grateful, if any more information is needed, just ask, and I will put up screenshots of the settings screens if needed.

EDIT:
Problem sorted, this can be closed now.

Edited by fadingaway, 25 August 2006 - 02:22 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP