Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Red X in Outlook Express


  • Please log in to reply

#1
Peggysue32

Peggysue32

    New Member

  • Member
  • Pip
  • 4 posts
I have an AMD Ahtlon ™ XP 1800+ 1.53 ghz - 256 MB of Ram with Windows XP. I have 23 GB of unused space on my computer.

For about the last three months, I have been having no end of trouble when I try to send e-mails with pictures to other people (I use Outlook Express). I receive the pictures okay, but when I forward them on, the recipient gets a "Red x" in place of the picture. Sometimes I can save the picture in jpeg and then include it as an attachment to the e-mail I send. This works, but is very cumbersome when you have a lot of pictures in an e-mail. There are also some pictures that will not let me right-click on them so I can't save them in the jpeg format. This is driving me absolutely crazy.

I have high speed cable internet. I live in Nevada and our internet provider is Cox Cable. They offer a Security Suite (anti-virus, firewall, etc.). I only use the anti-virus (I use Windows XP firewall), but they assure me the anti-virus would not do this. I have tried shutting down the Security Suite and then sending the e-mails out, but this doesn't help at all. At the present time, I have my security set on low.

I have read some other message boards that have given suggestions of certain things to do, some of which I have tried, but nothing seems to help. It has only been within the last two to three months that I have been having this problem. I am not aware that I have added any programs or software to my computer.

I use Microsoft Antispyware and try to run a scan at least a couple of times a week.

Would really appreciate any suggestions any of you have. The only thing I am not really comfortable trying is changes to my registry -- I don't think I am experienced enough in that area.

I would be eternally grateful to anyone that can solve this problem for me.

"Red X'd out"
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Could yo check a setting for me in Outlook express
Tools>options>security tab >do not allow attachments to be saved or opened that may be a virus. Is this checked?
If yes un check it click apply click ok then try your pics
  • 0

#3
Peggysue32

Peggysue32

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I checked the security tab and do not allow attachments to be saved or opened that may be a virus box is not checked.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
have the other person check the same thing
what email program is the other person using ?
also have them see if they have checked to block images - same tab

Attached Thumbnails

  • sp2_oe1.jpg

Edited by peterm, 27 August 2006 - 02:46 AM.

  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Increased Protection from Spam
Another Windows XP SP2 enhancement to Outlook Express helps prevent spam by limiting malicious users from capturing your e-mail address. You've probably noticed that junk e-mail often contains graphics. Sometimes as the graphic displays, it relays a message letting the sender know your e-mail address is valid, possibly making you the target of even more junk e-mail and spam.

By default, the Outlook Express now blocks external graphics from loading until you grant permission. It's a good idea to block any graphics that you receive unless you know and trust the source.

To view the graphics in an e-mail message received from a source you trust

1.
Open Outlook Express, and then open the e-mail message.

2.
If there are any blocked graphics in the message, you will see a message advising, Some pictures have been blocked to help prevent the sender from identifying your computer. Click here to download pictures.

3.
Click the message bar. The graphics will load for viewing.

Attached Thumbnails

  • 50749_screenshot9_F.gif

  • 0

#6
Peggysue32

Peggysue32

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the replies.

I have virtually no trouble receiving e-mails with pictures. It is only when I forward them on to other people (and even if I forward them to myself) that I get the "red x." I have taken to testing the e-mail by first forwarding it to myself to see if I get a red x. If I get the red x, I then do not forward it on to anyone else. Also, it is not just one person's e-mails that I have trouble forwarding, it is several. I receive e-mails from several different people each day and I have trouble with most of them.

Any other suggestions would be appreciated. Thanks for your interest.
  • 0

#7
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Peggysue
What version of outlook express?
Go to> help >about outlook express

Also
If you use Outlook in the Internet Only configuration, use the plain text or HTML message format. All e-mail programs support plain text. Use HTML format if you know that the recipient's e-mail program supports HTML. If it doesn't, usually the recipient will still be able to read the message. However, their version of the message won't have the text formatting you added or any pictures you included. Also, if you're using Word 2000 as your e-mail editor, even e-mail programs that understand HTML may not be able to understand some of the more complex formatting that Word can produce.

Edited by peterm, 29 August 2006 - 12:47 AM.

  • 0

#8
Peggysue32

Peggysue32

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I have located the solution which was:

In Outlook Express, Click Tools -> Options -> Send. Under Mail Sending Format, select HTML, then press the HTML Settings button. Make sure the "Send pictures with messages" box is checked.

I don't know how or when the"Send Pictures with messages" got unchecked, but it did. Checking it corrected my problem.

Thanks for your efforts and interest.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP