Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow, (or no) internet page loads...


  • Please log in to reply

#1
youngratty

youngratty

    Member

  • Member
  • PipPip
  • 59 posts
I don't quite know what's wrong with this pc, but I'm having trouble connecting to some (but not all) internet sites. I have Windows XP and use internet explorer.
Google come up fast, but then if I click on some of the links, they take forever to load - or in some cases won't load at all.
For example - it will go straight to 'Geekstogo' - but once onto the site, pages come up slowly or incomplete (have to refresh to get the page to come up properly).
It won't load pretty mundane site like http://www.ordnancesurvey.co.uk/ at all, it just comes up with 'cannot find server' message after about 5 minutes of trying.

My kids use Myspace and can't get past the opening page. MSN messenger signs them out aftera while for no apparant reason.

I've defragged and have Norton anti-virus, Spybot, Ewido & ad-aware. Have deleted cookies etc and have deleted the prefetch items.

I'm not quite sure where to look for next and would be really grateful for any thoughts.

Many thanks for your time reading this -
youngratty :whistling:
  • 0

Advertisements


#2
Kazer

Kazer

    Member

  • Member
  • PipPip
  • 18 posts
You could try downloading and installing Mozilla FireFox.
If you do, be sure to install the FasterFox extension add-on, because it slightly boosts your network and internet speeds.
  • 0

#3
youngratty

youngratty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Hi Kazer - and a fat thanks for picking up my plea!! I'll try that and let you know how I get on...I'm currently watching green line progressing v-e-r-y slowly towards the Mozilla page! :whistling:
  • 0

#4
youngratty

youngratty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Hi again..
I downloaded Firefox and the FasterFox add-on, but the problem's still there - still can't get near certain sites I'm cross-checking the sites I choose by logging on to them on my laptop at the same time - so it's my pc that's acting strange, not the sites.

Any other ideas?? :whistling:

Youngratty
  • 0

#5
Upgrade

Upgrade

    Member

  • Member
  • PipPip
  • 19 posts
Some pages load fast becasue they are cached by IE. Meaning they are saved on your computer and all your computer does is check for changes to the sites, since sites like google and most homepages do not change all that much there is usually not much contect to download, so they load pretty fast. New pages you have not been to before will load slowly becasue they have to be downloaded.

Anyway there is not to much info to work with so I can suggest you try a couple of things, do a repair on the connection for one. Open the Network Properties and then right click on the connection and select repair. Or run winsockfix, which will do much of the same. Just do a google search for winsock fix to find a place to download it.

I also think you should post a hijack this log in the Malware section and get it looked over, while you are waiting check with your ISP to see if they are having any problems in your area.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP