Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yet Another Wired Home Network Problem


  • Please log in to reply

#1
knights89

knights89

    Member

  • Member
  • PipPip
  • 15 posts
Hello, I have a home network consisting of 5 pc's, 4 running Windows XP & 1 running Windows 98SE. If I look in the shared files folder on each machine, we can not access the shares on two xp pc's. When I try to access them through windows explorer I receive this message "\\Machine A\SharedDocs is not accessable. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions." The same happens on machine M. Machine A (XP) can access the shares on the other three(2 XP, 1 98SE), but not machine M (XP). Machine M (XP) can access the shares on the other three(2 XP, 1 98SE), but not machine A (XP). The other 3 machines can not access machine A or M, but can access each other. I have checked the network settings on the 4 XP machines, they are identical. I have not checked anything on the 98SE machine since this seems to be an XP issue. In the network settings for each machine (XP) Client for Microsoft Networks (Windows Locator), File and Printer Sharing for Microsoft Networks, QoS Packet Scheduler & Internet Protocol (TCP/IP) (DHCP Enabled) are listed. The Guest Account is off on all 4. I can ping all machines from all machines. All machines in the same workgroup (MSHOME). I have disabled my anti virus and firewall software (CA E-Trust), with no change. Windows Firewall is not active. I checked the registry entry for "Do not alloy anonymous enumeration of sam accounts" they are all set to Disabled. I do not want to enable IPX/SPX or NETBeui because of the security issues. I am not sure where else to check. Thanks for any help.
  • 0

Advertisements


#2
BlutoniumBoy

BlutoniumBoy

    Member

  • Member
  • PipPip
  • 19 posts
Are you using simple file sharing? I didn't pay too much attemtion to what machine was seeing what because it was rather confusing. However, if you are get denied access then this is a permissions issue. Make sure you have simple file sharing enabled on all machines, except the 98 machine -obviously. To do this go to: My Computer>Tools>Folder Options>View. Scroll down the 'Advanced Settings' window to the end and make sure you have "Use Simple File Sharing (Recommended)" checked. This will eliminate "User" permissions. If this does not resolve the issue, please let us know so we can further trouble shoot. Permission based events are pretty easy to troubleshoot, so let us know.
  • 0

#3
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thank you for responding, BlutoniumBoy. Yes, simple file sharing is checked on all the XP machines.
  • 0

#4
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Does anybody have an idea?
  • 0

#5
BlutoniumBoy

BlutoniumBoy

    Member

  • Member
  • PipPip
  • 19 posts
I apologize. I haven't checked the threads lately. I am currently still at work, leaving in 5 mins, but when I get home I will post possible fixes. Again, my apologies.
  • 0

#6
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Ideas?
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. It's possible that your router's internal firewall is blocking the computers from going in. I want to ask though, which software-based firewall are you using?
  • 0

#8
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi Stormknight6, Thank you for responding. The software is Computer Associates E-Trust EZ Firewall (which I think is Zone Alarm). The PC's are connected through a Switch, which is connected to a cable modem router. When trying to find the problem, I shut off the EZ Firewall on all the PC's, and disconnected the cable modem router from the switch, which does not change the problem above.
  • 0

#9
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
I see. I had this problem once, and what happened was that the other computer which I wanted to have sharing rights and such did not have its IP address in my firewall (ZoneAlarm) "Safe Zone". Do you know how to add things to the save zone? It should give you the option of entering an IP.
  • 0

#10
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I amn not sure how to add to the save zone, but should that matter if the firewall is turned off on all the PC's?
  • 0

Advertisements


#11
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
The other PCs should be fine, as they are not yet being accessed. I would add all the computers as a safe zone. Not just on your host computer, but for the rest as well. No need to turn the firewall off.
  • 0

#12
knights89

knights89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
OK Stormknight6, I added the IP addresses to the save zone. I see the 2 PCs. When I try to access them, I still get the message from my original post.
  • 0

#13
PcAdDiCt44

PcAdDiCt44

    New Member

  • Member
  • Pip
  • 7 posts
Hi. First post here (newbie so-to-say). Glad to meet all.

One thing you might try is to PING the problem machine (if U don't know what it is, go to problem machine, DOS BOX (run -> cmd) and type: 'ipconfig'. Try mapping to the problem machine via the DOS BOX e.g.,
'net use h: \\192.168.1.3\myshare' where 'h' is free unmapped drive letter, 192.168...is the I/P of the problem machine, and 'myshare' is the share (or drive) you wish to map to.

Going down to the DOS level is pretty 'nuts and bolts' but does give a lot of useful information.

-greg-
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
as a question..now that you've added the machines into y our firewall's trusted zone...have you run the network setup wizard again on the two offending computers? can any of the computers connect to each other?
  • 0

#15
JamieG

JamieG

    Member

  • Member
  • PipPip
  • 10 posts
I know, I know ... Pick Me!! Pick Me!!!


To resolve this problem: on the "non-existant" computer, Control Panel>Administrative Tools>Local Security Settings>Local Policies>User Rights Assignment. Then, right-click on Access This Computer From The Network, click Properties, double-click Add Users or Groups, then add the "everyone" user name, without the quotes (or whichever specific users you want to be able to access this computer from within your network). TADA~!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP