Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I.E. opening very slow, Firewall often disabled


  • Please log in to reply

#1
bartnoel

bartnoel

    Member

  • Member
  • PipPip
  • 43 posts
After vacation updated my McAfee and Spy Sweeper. First there appeared a conflict between the new McAfee and Spy Sweeper. That was (apparently) resolved automatically after another update. However two issues constantly pop up:
1- McAfee often (not always) gives a warning that the firewall is disabled after start-up. I did not switch it off. It seems as it the firewall automatically switches off when shutting down
2- If I click my I. Explorer shortcut (one of the 2) it literally takes sometimes more than a minute to open. Other programmes do not have that problem (Windows Eplorer for example). Can this have anything to do with the new Spy Sweeper or McAfee?

regards,
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
is there a way to disable spysweeper to check if its one of your problems

maybe new updates are in conflict

Edited by rushin1nd, 29 August 2006 - 10:59 PM.

  • 0

#3
bartnoel

bartnoel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Hi, and thanks for your reply. I shut down spy sweeper but it does not appear to influence the loadiong of I.E.

Moreover, sometimes when I want to shut down the computer and all programmes have (long been) closed properly, it sometimes still gives this message that I.E is not closed and that the comp will close it now or if you click 'end' you will loose data etc. etc, that window.

So it does appear as if it is an I.E problem, but it was working fine before and I did not install anything except updating Spy sweeper and McAfee.

And then there still is the issue that the Firewall is often (not always) disabled and McAfee notifies on that. That firewall should simply always be on and I did not shut it down.

Any other suggestions? I don't think it is a virus etc.

Cheers
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
you ste your firewall through your control panel

click on firewall and click recommended settings click ok
  • 0

#5
bartnoel

bartnoel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Sure, I know, and it is already and always set to 'On'. But still...
  • 0

#6
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
check to see if mcafee firewall is on 2 firewall or antiviris programs can conflict each other use only one firewall one antiviris program

Edited by rushin1nd, 30 August 2006 - 10:55 PM.

  • 0

#7
bartnoel

bartnoel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I don't think I have a McAfee Firewall. Can't find it in my Security centre.
  • 0

#8
bartnoel

bartnoel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Hm, no suggestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP