Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IRQ_LESS_THAN_OR_EQUAL_TO


  • Please log in to reply

#1
Dhirendra Singh Jodha

Dhirendra Singh Jodha

    New Member

  • Member
  • Pip
  • 2 posts
Plzz Help,
According to my system Configuration, Mother Board- Intel 845 GL, Intel P4 - 1.8 GHz processor & Seagate Hard drive- 40 gb & RAM-128 Mb Olympia; This problem never ocurred,
But few days back i got this famous Error IRQ_LESS_THAN_OR_EQUAL_TO & Blue Death Screen,
After that i restarted my pc & it worked normally, but again after few moments same thing happened.

So, in frustration I put Power-Off directly from Backup-Battery(Inverter),

After that till date it has not started, no booting,
I had opened whole hardware & motherboard & reconfigured it, but i don't know what has happened,

SMPS is working & one thing

My C drive was of only 1.5Gb & XP continuosly showed warning as running low on C drive, but i had loaded my win 98 on C drive & XP on D drive which is of 8Gb,

Plzz help how to boot my computer, it is not going in BIOS setting itself, i had changed that motherboard pin & tried with it also,

everything else is working,

NO DISPLAY ON MONITOR, SO NOT AT ALL GOING TO BIOS SETTINGS.

Edited by Dhirendra Singh Jodha, 31 August 2006 - 09:15 AM.

  • 0

Advertisements


#2
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Your monitor doesn´t display anything? Does your computers fan still turn on when you turn the computer on?
  • 0

#3
Dhirendra Singh Jodha

Dhirendra Singh Jodha

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
yes motherboard light is glowing & i tested it with multimetre, all fans r working, motherboard, SMPS & processor; i don't know what to do now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP