Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet stops working on windows 98


  • Please log in to reply

#1
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Hello everyone and I am new to this forum.

I have a USB network adapter HUF11 from hawking technology.

I have installed the drivers on my windows 98 PC successfully.

I can get on the internet but after a few minutes it stops working. I have to unplug it and than plug it back in for it to work again, than it does the same thing over and over.

I uninstalled the driver and reinstalled on another USB port but still the same thing.

This copy of windows was freshly installed a few days ago.

Could the product be defective?


Thank you all!

Edited by NickX, 31 August 2006 - 09:20 PM.

  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
With problems like this it's best to start with the device manufacturer's website to see if they have released a driver update. I've just installed a Belkin USB Wireless Adapter on my grandson's Windows 98SE PC and it works fine.

It may be significant that, in the user guide, Belkin says the minimum system requirement is Windows 98SE. Not the original Windows 98.
Although your adapter is not a belkin one, it may have the same requirement.
  • 0

#3
ultimateslacker2

ultimateslacker2

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,581 posts
On the system requirements they are

Windows 98/98se/2000/ME/XP

And there is no driver updates, I checked.

Edited by NickX, 01 September 2006 - 04:33 PM.

  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,581 posts
I really need to get this issue resolved so I can use it as a 2nd pc in my home for other family members. Could it be the internet , USB ? I heard windows 98 FE has USB issues.
  • 0

#5
ultimateslacker2

ultimateslacker2

    Member 1K

  • Topic Starter
  • Retired Staff
  • 1,581 posts
Does anyone else have any suggestions?
  • 0

#6
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Try clearing your Rcache.

Start> Run> cmd> ipconfig /flushdns
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP