Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hung App


  • Please log in to reply

#1
2pacsolier

2pacsolier

    New Member

  • Member
  • Pip
  • 3 posts
I have been getting hung app a lot lately. Mainly for internet explorer. It starts that i see a blank ie page then I know if I click i get not responding and a tiny box instead of the usual ie page logo in the far top left. I have norton 2006 and ran and scan but it found nothing. Scanned with ad aware only the usual stupid tracking cookies. I have a gig of ram and my cpu goes up 100 and I only have one internet explorer page open. When i do a hijack this scan it gets to O23 nt services then the app hangs. Also waol.exe is taking up a lot of memory usuage more then I remeber.

Edited by 2pacsolier, 01 September 2006 - 03:04 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try starting in safe mode with networking
While starting your computer tap the F8 key once every second during the memory count up, or during the system spash screen where you see the system maker's name (HP, COMPAQ, DELL....etc.)

This will result in a text based menu. Use the curors/arrorw keys to navigate to SAFE MODE WITH NETWORKING and hit enter.

Does the problem recur in safe mode?
  • 0

#3
2pacsolier

2pacsolier

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
im gonna try that now heres my hijack this log. I let it run while I had internet explorer up dunno if that matters.

Attached Files


Edited by 2pacsolier, 01 September 2006 - 03:23 PM.

  • 0

#4
2pacsolier

2pacsolier

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
no sir it is fixed in safe mode. Internet is so much faster in safe mode. Thats where im typing this. Forgot to mention this 6 out 10 times when i turn my computer off I get an end task screen for ccApp.exe and the computer does not go off until the task is ended. Some times a progress bar appears for the end task sometimes not. Sometimes same thing will happen but with waol.exe.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP