Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP SP2 Task Bar does not start up properly and check disk stal


  • Please log in to reply

#1
Atico

Atico

    New Member

  • Member
  • Pip
  • 3 posts
Hi,

I have more or less the same problem: Task/Start-bar gone! Windows XP Pro SP2

My task bar icons do not load up even though everything else seems to work properly. If I launch an application say Outlook then the icon appears in the task bar but all other icons which are suppose to appear at start up do not.
If I log out and then log back in to my account the icons appear like they should!

I tried running chkdsk/ f/ r as instructed in the earlier post but they check disk stalled on the fith stage where the processes is suppose to verify the disks free space (it stalled at 4%). I thought I would give it more time; left it over night and no progress occured throughout the night. I restart and the check disk ran again, it took about 40min to get to the same place and stalled again a 4% during the 5th stage.

Also, when shutting down I sometimes get the message/option to end the process ShellIconHiddenWindow becuase it is not responding but then it responds and shuts down fine, without having to press end process.

Please help.

I tried using dial a fix as instructed in the post which I linked above but it did no work (9-15-06).

Today (9-20-06), I tried pressing Ctrl+alt+delete and ending the processes explorer.exe. Then I clicked on the program tab, started new task and typed explorer.exe. This reloaded the task bar icons properly and all my icons beside the time appear like the are suppose to in the task bar. Why does this not occur when start windows? How do I get the icons in the task bar to load up properly when I start up windows?

Would you like me to post my HijackThis log?

:whistling:

Thanks

Edited by Atico, 22 September 2006 - 12:20 AM.

  • 0

Advertisements


#2
Atico

Atico

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I did a number of things so I am not sure which did the trick.
I did notice my missing system tray/taskbar icons appear after I installed Nero Burning Rom, but the idle icons where not being hidden...I use to have an old version of Easy CD creator which causes win XP to restart when shutting down (this occurs randomly). I had uninstalled the old version of Easy CD creator a while back and I still had the taskbar icons it was not until I install Nero Burning Rom that this problem seem to be fixed.
Additionally I tried the recomendations from this website:
http://www.mydigital...-in-windows-xp/
or
http://www.tech-pro.net/howto_013.html.

I recomend trying Ashampoo WinOptimizer Platinum 3. There is a 30 trial version. With this program I cleaned the registry and removed unecessary startup icons using startup tuner in WinOptmizer (all in easy/beginner mode). I think this completely resolved my system tray/taskbar icon problem.
I also played with a program called AutoRuns from www.sysinternals.com which show you what is run at startup/logon and allows you to deactivate each item (I think WinOptimizer should do the trick but AutoRuns shows you more programs that are run at start up).

I have yet to run chkdsk again. So I am not sure if I am still having this problem.

Good Luck

Edited by Atico, 27 September 2006 - 09:30 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP