Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot delete mozilla firefox


  • Please log in to reply

#1
cheyenne 09

cheyenne 09

    Member 1K

  • Member
  • PipPipPipPip
  • 1,258 posts
Hi forum
:help: I downloaded mozilla firefox to try it but wont work as in run and now wont uninstall either so please help me delete this i have tried to delete from the add and remove and it says it's still running also tried deleting from c drive but access is denied I have unlocker 1.8.3 but still can't delete please help me delete this. Thank you


:whistling: Cheyenne 09 :blink:
  • 0

Advertisements


#2
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Reboot into Safe Mode and try from there. :whistling:
  • 0

#3
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
Thanks for your reply I went into safe as you said and it worked a treat your brilliant Thank you very much for your help. Problem solved


:whistling: Cheyenne 09 :blink:
  • 0

#4
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
:help: I have a new problem I have just tried to scan my computer with my Norton firewall and antivirus 2006 and the box comes up but the inside is missing so i can't select the scan menu can you tell me whats wrong any help would be great Thank you.


:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 11 September 2006 - 12:19 PM.

  • 0

#5
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I'd like to see a screenshot of this.

Take a screen shot by pressing Print Screen/SysRq on your keyboard. Open Paint and paste. Save the screenshot as a JPEG and post it in a reply to me.
  • 0

#6
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
Thanks for your quick reply here it is

Attached Thumbnails

  • untitled.JPG

  • 0

#7
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts

Thanks for your quick reply

Ya got me at a good time. I'm usually browsing Geeks To Go from 10 AM - 2 PM on Monday - Friday :whistling:

Download and install Windows Script 5.6 for Windows XP

If you have it already, install it anyway. It might have become corrupt.

Reboot afterwords and let me know if it is better. :blink:

Edited by computerwiz12890, 11 September 2006 - 12:44 PM.

  • 0

#8
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
:help: Thank you very much that worked it's started to scan again your a real tropper Thank you again. P.s so what was wrong with it. Thank you
problem solved Thanks again

:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 11 September 2006 - 04:01 PM.

  • 0

#9
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
You're welcome! :blink:

what was wrong with it.

That's a good question, probably one that Symantec would be better off answering for you.

My guess (which is pure speculation), is that either they sent out an automatic program update to you (as well as other Norton users) which requires that updated Windows Script program to operate correctly.

Or, the scripting service you originally had became corrupt.

There's no way to know 100% for sure, but those are the only two possibilities I can think of. :whistling:

Edited by computerwiz12890, 11 September 2006 - 01:19 PM.

  • 0

#10
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
:help: Thanks again for all your help after your help last night I was changing my desktop Icons to things i like and i have animated icons i would like to put on my desktop as well but when i right click on them go to properties and change the icon it gets the folder but it doesn't have anything in it but the folder has pictures and the other one has animated ones in it if i select all files it show me what there but it wont apply it. any help would be great as i am trying to personalize my desktop. Thank you



:whistling: Cheyenne 09 :blink:
  • 0

#11
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I've never dealt with animated icons before. You got me there. :blink:

Start a new topic in the XP forum. Someone out there should know how to solve your problem :whistling:
  • 0

#12
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
Hi computerwiz12890
:help: Thanks again for all your help you've been brilliant thank you so much.

:whistling: Cheyenne 09 :blink:

Edited by cheyenne 09, 12 September 2006 - 01:50 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP