Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dual boot on same partition


  • Please log in to reply

#1
Dogman

Dogman

    New Member

  • Member
  • Pip
  • 4 posts
I tried to upgrade Windows 98SE to Windows 2000. Eventually got a BSOD saying the BIOS needed updated for ACPI. It offered a workaround by hitting F7 when the drivers start loading. I tried that and it continued loading. Then I don't know what I did...I was trying to upgrade but it did a clean install on the same partition as Win98 so now I have both operating systems in the same place. I don't need Win98 and it's taking up space I can use. Can I uninstall or delete it without screwing up the Win2k installation? Win2k is running fine. Thanks.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Win2K doesn't share any system files with Win98 so go ahead and delete the Win98 folder. However, if you currently get a boot menu asking you which OS you want to run (that's dual boot), you should first remove all reference to the unwanted OS from the 'operating systems' section of the BOOT.INI file.
If you don't get a boot menu you can ignore that step.

Edited by pip22, 10 September 2006 - 01:20 AM.

  • 0

#3
Dogman

Dogman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks. I do get the dual boot option on the boot menu and they both both work fine, I just don't need Win98 anymore. I'll go check the boot.ini file and start deleting. Thanks for the help.
  • 0

#4
Dogman

Dogman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
OK, this is the boot.ini file:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
C:\="Microsoft Windows"


Do I just remove the part I changed to red?
  • 0

#5
Unsuremoog

Unsuremoog

    New Member

  • Member
  • Pip
  • 4 posts
Im guessing you tried removing the last line and it worked.
This is my Boot.ini

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

Since changing to this I don't get any operating system menus any more. Just thought Id mention it.
Credit goes to Pi rules.

Edited by Unsuremoog, 12 September 2006 - 04:37 PM.

  • 0

#6
Dogman

Dogman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Yep, it worked. Got everything all sorted out, cleaned up and ready to go. Thanks for the help everyone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP